error installing LO 5.2.2

classic Classic list List threaded Threaded
8 messages Options
krackedpress krackedpress
Reply | Threaded
Open this post in threaded view
|

error installing LO 5.2.2



I just removed 5.2.0 and tried to install 5.2.2.  Below is the error
message I received.

I do not know what dependencies are needed for 5.2.2 that was not for 5.2.0?

Any Idea?

I run Ubuntu/Mate 16.04 64-bit.

-----------------------------------

timothy@Gateway-NE56R12u:~/Lib/DEBS$ sudo dpkg -i *.deb
(Reading database ... 1847555 files and directories currently installed.)
Preparing to unpack libobasis5.2-en-us-help_5.2.2.2-2_amd64.deb ...
Unpacking libobasis5.2-en-us-help (5.2.2.2-2) over (5.2.2.2-2) ...
dpkg: dependency problems prevent configuration of libobasis5.2-en-us-help:
  libobasis5.2-en-us-help depends on libobasis5.2-en-us (>= 5.2.2.2);
however:
   Package libobasis5.2-en-us is not installed.
  libobasis5.2-en-us-help depends on libobasis5.2-en-us (<= 5.2.2.2-2);
however:
   Package libobasis5.2-en-us is not installed.

dpkg: error processing package libobasis5.2-en-us-help (--install):
  dependency problems - leaving unconfigured
Errors were encountered while processing:
  libobasis5.2-en-us-help
timothy@Gateway-NE56R12u:~/Lib/DEBS$


--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
Gordon Cooper Gordon Cooper
Reply | Threaded
Open this post in threaded view
|

Re: error installing LO 5.2.2



On 08/10/16 15:03, Tim---Kracked_P_P---webmaster wrote:

>
>
> I just removed 5.2.0 and tried to install 5.2.2.  Below is the error
> message I received.
>
> I do not know what dependencies are needed for 5.2.2 that was not for
> 5.2.0?
>
> Any Idea?
>
> I run Ubuntu/Mate 16.04 64-bit.
>
> -----------------------------------
>
> timothy@Gateway-NE56R12u:~/Lib/DEBS$ sudo dpkg -i *.deb
> (Reading database ... 1847555 files and directories currently installed.)
> Preparing to unpack libobasis5.2-en-us-help_5.2.2.2-2_amd64.deb ...
> Unpacking libobasis5.2-en-us-help (5.2.2.2-2) over (5.2.2.2-2) ...
> dpkg: dependency problems prevent configuration of
> libobasis5.2-en-us-help:
>  libobasis5.2-en-us-help depends on libobasis5.2-en-us (>= 5.2.2.2);
> however:
>   Package libobasis5.2-en-us is not installed.
>  libobasis5.2-en-us-help depends on libobasis5.2-en-us (<= 5.2.2.2-2);
> however:
>   Package libobasis5.2-en-us is not installed.
>
> dpkg: error processing package libobasis5.2-en-us-help (--install):
>  dependency problems - leaving unconfigured
> Errors were encountered while processing:
>  libobasis5.2-en-us-help
> timothy@Gateway-NE56R12u:~/Lib/DEBS$

   See that it is complaining about libobasis5.2-en-us.  If you removed
5.2.0 first,
perhaps this dependency was removed then, and not replaced in the 5.2.2
installation.

Gordon.


--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
msetzerii msetzerii
Reply | Threaded
Open this post in threaded view
|

Re: error installing LO 5.2.2

In reply to this post by krackedpress
On 7 Oct 2016 at 22:03, Tim---Kracked_P_P---webmaster wrote:

Send reply to:   [hidden email]
From:           Tim---Kracked_P_P---webmaster
<[hidden email]>
Subject:         [libreoffice-users] error installing LO 5.2.2
To:             LibreO - Users Global <[hidden email]>
Date sent:       Fri, 7 Oct 2016 22:03:21 -0400

>
>
> I just removed 5.2.0 and tried to install 5.2.2.  Below is the error
> message I received.
>
> I do not know what dependencies are needed for 5.2.2 that was not for 5.2.0?
>
> Any Idea?
>
> I run Ubuntu/Mate 16.04 64-bit.

I've had the same issue for some time when updating the LibreOffice on
systems manually.  If the help package has been loaded, the update process
only works if you do it all at once.

I generally download and extract the whole LibreOffice, and then download
and extract the help file. Copy the RPM for the help file into the same
directory as the other RPM files, and then run the rpm -Uvh *.rpm. Probable
a similar issue with Ubuntu. They need to be insync.

The windows version will let you install them out of sync, but it probable
shouldn't, but don't think that systems has the checks.


>
> -----------------------------------
>
> timothy@Gateway-NE56R12u:~/Lib/DEBS$ sudo dpkg -i *.deb
> (Reading database ... 1847555 files and directories currently installed.)
> Preparing to unpack libobasis5.2-en-us-help_5.2.2.2-2_amd64.deb ...
> Unpacking libobasis5.2-en-us-help (5.2.2.2-2) over (5.2.2.2-2) ...
> dpkg: dependency problems prevent configuration of libobasis5.2-en-us-help:
>   libobasis5.2-en-us-help depends on libobasis5.2-en-us (>= 5.2.2.2);
> however:
>    Package libobasis5.2-en-us is not installed.
>   libobasis5.2-en-us-help depends on libobasis5.2-en-us (<= 5.2.2.2-2);
> however:
>    Package libobasis5.2-en-us is not installed.
>
> dpkg: error processing package libobasis5.2-en-us-help (--install):
>   dependency problems - leaving unconfigured
> Errors were encountered while processing:
>   libobasis5.2-en-us-help
> timothy@Gateway-NE56R12u:~/Lib/DEBS$
>
>
> --
> To unsubscribe e-mail to: [hidden email]
> Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
> Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
> List archive: http://listarchives.libreoffice.org/global/users/
> All messages sent to this list will be publicly archived and cannot be deleted


+----------------------------------------------------------+
  Michael D. Setzer II -  Computer Science Instructor      
  Guam Community College  Computer Center                  
  mailto:[hidden email]                            
  mailto:[hidden email]
  Guam - Where America's Day Begins                        
  G4L Disk Imaging Project maintainer
  http://sourceforge.net/projects/g4l/
+----------------------------------------------------------+

http://setiathome.berkeley.edu (Original)
Number of Seti Units Returned:  19,471
Processing time:  32 years, 290 days, 12 hours, 58 minutes
(Total Hours: 287,489)

BOINC@HOME CREDITS
ABC         16613838.513356 | EINSTEIN   115141654.788695
ROSETTA     49762810.869403 | SETI        93312094.781289


--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted

krackedpress krackedpress
Reply | Threaded
Open this post in threaded view
|

Re: error installing LO 5.2.2

On 10/08/2016 01:28 AM, Michael D. Setzer II wrote:

>>
>> I just removed 5.2.0 and tried to install 5.2.2.  Below is the error
>> message I received.
>>
>> I do not know what dependencies are needed for 5.2.2 that was not for 5.2.0?
>>
>> Any Idea?
>>
>> I run Ubuntu/Mate 16.04 64-bit.
> I've had the same issue for some time when updating the LibreOffice on
> systems manually.  If the help package has been loaded, the update process
> only works if you do it all at once.
>
> I generally download and extract the whole LibreOffice, and then download
> and extract the help file. Copy the RPM for the help file into the same
> directory as the other RPM files, and then run the rpm -Uvh *.rpm. Probable
> a similar issue with Ubuntu. They need to be insync.
>
> The windows version will let you install them out of sync, but it probable
> shouldn't, but don't think that systems has the checks.
>

dpkg: error processing package libobasis5.2-en-us-help (--install):
   dependency problems - leaving unconfigured


After I failed to install 5.2.2.x, I installed 5.2.1.x.

The "LibreOffice_5.2.1.2_Linux_x86-64_deb.tar.gz" files installed
without a hitch. So the problem was with the install of the file in
5.5.2.x, not 5.2.0 or 5.2.1.  After I installed the main set of files
with the terminal, then I installed the help file .deb.

I used these commands to install 5.2.x.x;

sudo apt-get remove libreoffice?
sudo dpkg -i *.deb

This is only way I have installed LO onto my Ubuntu partitions on
various laptops and desktops.


--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted

mhenriday mhenriday
Reply | Threaded
Open this post in threaded view
|

Re: error installing LO 5.2.2

In reply to this post by krackedpress
2016-10-08 4:03 GMT+02:00 Tim---Kracked_P_P---webmaster <
[hidden email]>:

>
>
> I just removed 5.2.0 and tried to install 5.2.2.  Below is the error
> message I received.
>
> I do not know what dependencies are needed for 5.2.2 that was not for
> 5.2.0?
>
> Any Idea?
>
> I run Ubuntu/Mate 16.04 64-bit.
>
> -----------------------------------
>
> timothy@Gateway-NE56R12u:~/Lib/DEBS$ sudo dpkg -i *.deb
> (Reading database ... 1847555 files and directories currently installed.)
> Preparing to unpack libobasis5.2-en-us-help_5.2.2.2-2_amd64.deb ...
> Unpacking libobasis5.2-en-us-help (5.2.2.2-2) over (5.2.2.2-2) ...
> dpkg: dependency problems prevent configuration of libobasis5.2-en-us-help:
>  libobasis5.2-en-us-help depends on libobasis5.2-en-us (>= 5.2.2.2);
> however:
>   Package libobasis5.2-en-us is not installed.
>  libobasis5.2-en-us-help depends on libobasis5.2-en-us (<= 5.2.2.2-2);
> however:
>   Package libobasis5.2-en-us is not installed.
>
> dpkg: error processing package libobasis5.2-en-us-help (--install):
>  dependency problems - leaving unconfigured
> Errors were encountered while processing:
>  libobasis5.2-en-us-help
> timothy@Gateway-NE56R12u:~/Lib/DEBS$


​Tim, have you tried adding *ppa:libreoffice/libreoffice-prereleases* to
your systems Software sources ? Works like a charm for me on Linux Mint
18....

Henri

--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
TomD TomD
Reply | Threaded
Open this post in threaded view
|

Re: error installing LO 5.2.2

Hi :)
Does this fix it?

sudo dpkg --configure -a

(of course that is two - signs in front of the word "configure").  It
usually fixes most package errors on my Debian-family distros such as
Ubuntu, Mint etc.  At worst it usually gets me to a state where i can open
Synaptic package manaager and then use it's;

Edit - "Fix broken packages"

I'm just starting to get used to Raspberry Pi where i have moved to other
families where i have almost no idea how to fix anything like that.
Regards from
Tom :)




On 9 October 2016 at 14:11, M Henri Day <[hidden email]> wrote:

> 2016-10-08 4:03 GMT+02:00 Tim---Kracked_P_P---webmaster <
> [hidden email]>:
>
> >
> >
> > I just removed 5.2.0 and tried to install 5.2.2.  Below is the error
> > message I received.
> >
> > I do not know what dependencies are needed for 5.2.2 that was not for
> > 5.2.0?
> >
> > Any Idea?
> >
> > I run Ubuntu/Mate 16.04 64-bit.
> >
> > -----------------------------------
> >
> > timothy@Gateway-NE56R12u:~/Lib/DEBS$ sudo dpkg -i *.deb
> > (Reading database ... 1847555 files and directories currently installed.)
> > Preparing to unpack libobasis5.2-en-us-help_5.2.2.2-2_amd64.deb ...
> > Unpacking libobasis5.2-en-us-help (5.2.2.2-2) over (5.2.2.2-2) ...
> > dpkg: dependency problems prevent configuration of
> libobasis5.2-en-us-help:
> >  libobasis5.2-en-us-help depends on libobasis5.2-en-us (>= 5.2.2.2);
> > however:
> >   Package libobasis5.2-en-us is not installed.
> >  libobasis5.2-en-us-help depends on libobasis5.2-en-us (<= 5.2.2.2-2);
> > however:
> >   Package libobasis5.2-en-us is not installed.
> >
> > dpkg: error processing package libobasis5.2-en-us-help (--install):
> >  dependency problems - leaving unconfigured
> > Errors were encountered while processing:
> >  libobasis5.2-en-us-help
> > timothy@Gateway-NE56R12u:~/Lib/DEBS$
>
>
> ​Tim, have you tried adding *ppa:libreoffice/libreoffice-prereleases* to
> your systems Software sources ? Works like a charm for me on Linux Mint
> 18....
>
> Henri
>
> --
> To unsubscribe e-mail to: [hidden email]
> Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-
> unsubscribe/
> Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
> List archive: http://listarchives.libreoffice.org/global/users/
> All messages sent to this list will be publicly archived and cannot be
> deleted
>

--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
krackedpress krackedpress
Reply | Threaded
Open this post in threaded view
|

Re: error installing LO 5.2.2

In reply to this post by mhenriday
On 10/09/2016 09:11 AM, M Henri Day wrote:

> 2016-10-08 4:03 GMT+02:00 Tim---Kracked_P_P---webmaster <
> [hidden email]>:
>
>>
>> I just removed 5.2.0 and tried to install 5.2.2.  Below is the error
>> message I received.
>>
>> I do not know what dependencies are needed for 5.2.2 that was not for
>> 5.2.0?
>>
>> Any Idea?
>>
>> I run Ubuntu/Mate 16.04 64-bit.
>>
>> -----------------------------------
>>
>> timothy@Gateway-NE56R12u:~/Lib/DEBS$ sudo dpkg -i *.deb
>> (Reading database ... 1847555 files and directories currently installed.)
>> Preparing to unpack libobasis5.2-en-us-help_5.2.2.2-2_amd64.deb ...
>> Unpacking libobasis5.2-en-us-help (5.2.2.2-2) over (5.2.2.2-2) ...
>> dpkg: dependency problems prevent configuration of libobasis5.2-en-us-help:
>>   libobasis5.2-en-us-help depends on libobasis5.2-en-us (>= 5.2.2.2);
>> however:
>>    Package libobasis5.2-en-us is not installed.
>>   libobasis5.2-en-us-help depends on libobasis5.2-en-us (<= 5.2.2.2-2);
>> however:
>>    Package libobasis5.2-en-us is not installed.
>>
>> dpkg: error processing package libobasis5.2-en-us-help (--install):
>>   dependency problems - leaving unconfigured
>> Errors were encountered while processing:
>>   libobasis5.2-en-us-help
>> timothy@Gateway-NE56R12u:~/Lib/DEBS$
>
> ​Tim, have you tried adding *ppa:libreoffice/libreoffice-prereleases* to
> your systems Software sources ? Works like a charm for me on Linux Mint
> 18....
>
> Henri

Henri,
I do not install the PPA versions of LO.  I choose which version I
install.  A lot of times I keep using a "still" version instead of the
newest "fresh" version.  Actually, this laptop is running 5.2.1.2, since
the 5.2.2.x fresh version that has the pesky error. 5.2.0 and 5.2.1 does
not have that error.  So, the PPA release may not be the right move for
me.  I still have one laptop [Windows and Ubuntu partitions] that still
use 5.1.x.

Tim L.

--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted
krackedpress krackedpress
Reply | Threaded
Open this post in threaded view
|

Re: error installing LO 5.2.2

In reply to this post by TomD

Sorry Tom, but it does not work.  I do not think the "fix broken
packages" would not be useful since the error was telling me that I do
not have all the dependencies that was listed for 5.2.2, even though I
did not have that error with 5.2.1.2.  So something within one of the
upgraded .deb files decided that it needed a package that 5.2.1 need
with the Ubuntu "terminal" based install.

Actually, I tend to check for broken package every few weeks.


Which version of Raspberry Pi are you using?  "Pi 2" or "Pi 3 B"?
Running Raspbian or Ubuntu Mate?  It looks like the RPi 3 can run the
"Windows 10 IOT Core"

  RPi 3 seems to have come out a few months ago.  "They" released the
first "starter kit" last month.  One day, I hope to get a RPi with all
the "starter equipment" needed to complete it - except the VGA or HDMI
connector monitor and USB keyboard/mouse because I have them already.

On 10/11/2016 01:16 PM, Tom Davies wrote:

> Hi :)
> Does this fix it?
>
> sudo dpkg --configure -a
>
> (of course that is two - signs in front of the word "configure").  It
> usually fixes most package errors on my Debian-family distros such as
> Ubuntu, Mint etc.  At worst it usually gets me to a state where i can open
> Synaptic package manaager and then use it's;
>
> Edit - "Fix broken packages"
>
> I'm just starting to get used to Raspberry Pi where i have moved to other
> families where i have almost no idea how to fix anything like that.
> Regards from
> Tom :)
<snip>


--
To unsubscribe e-mail to: [hidden email]
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted