[it-users] EDITOR HTML PROBLEMA BORDI TABELLA

classic Classic list List threaded Threaded
3 messages Options
Gmail Gustavo Gmail Gustavo
Reply | Threaded
Open this post in threaded view
|

[it-users] EDITOR HTML PROBLEMA BORDI TABELLA

Ho creato con l'editor html una tabella a due colonne e una riga con un
elenco di link. Ho messo i bordi, il rietro e il colore di sfondo. Salvo.
Apro il file con il browser e va tutto bene. Quando rientro con l'editor
html di LibreOffice i bordi non ci sono piů, invece lo sfondo ok. Se salvo
il file html dopo averlo modificato perdo ogni volta la formattazione dei
bordi. Non so se il problema si ha anche con altri tipi di formtazione
della tabella.

Uso LIBRE OFFICE 3.4.4.

Ciao.


--
*GUSTAVO ENRICO*

--
Come cancellarsi: E-mail [hidden email]
Problemi? http://it.libreoffice.org/supporto/mailing-lists/come-cancellarsi/
Linee guida per postare + altro: http://wiki.documentfoundation.org/Netiquette
Archivio della lista: http://listarchives.libreoffice.org/it/users/
Tutti i messaggi inviati a questa lista vengono archiviati pubblicamente e non sono eliminabili
Valter Mura (Google Drive) Valter Mura (Google Drive)
Reply | Threaded
Open this post in threaded view
|

Re: [it-users] EDITOR HTML PROBLEMA BORDI TABELLA

Ciao Gustavo,

Puoi inviarmi il file per vederlo? Magari è il caso di aprire un bug.

Ciao
--
Valter
*Open Source is better!*
KDE: www.kde.org
Kubuntu: www.kubuntu.org
LibreOffice: www.libreoffice.org
Il giorno 20/dic/2011 16:08, "Gustavo Enrico" <[hidden email]>
ha scritto:

> Ho creato con l'editor html una tabella a due colonne e una riga con un
> elenco di link. Ho messo i bordi, il rietro e il colore di sfondo. Salvo.
> Apro il file con il browser e va tutto bene. Quando rientro con l'editor
> html di LibreOffice i bordi non ci sono piů, invece lo sfondo ok. Se salvo
> il file html dopo averlo modificato perdo ogni volta la formattazione dei
> bordi. Non so se il problema si ha anche con altri tipi di formtazione
> della tabella.
>
> Uso LIBRE OFFICE 3.4.4.
>
> Ciao.
>
>
> --
> *GUSTAVO ENRICO*
>
> --
> Come cancellarsi: E-mail [hidden email]
> Problemi?
> http://it.libreoffice.org/supporto/mailing-lists/come-cancellarsi/
> Linee guida per postare + altro:
> http://wiki.documentfoundation.org/Netiquette
> Archivio della lista: http://listarchives.libreoffice.org/it/users/
> Tutti i messaggi inviati a questa lista vengono archiviati pubblicamente e
> non sono eliminabili
>

--
Come cancellarsi: E-mail [hidden email]
Problemi? http://it.libreoffice.org/supporto/mailing-lists/come-cancellarsi/
Linee guida per postare + altro: http://wiki.documentfoundation.org/Netiquette
Archivio della lista: http://listarchives.libreoffice.org/it/users/
Tutti i messaggi inviati a questa lista vengono archiviati pubblicamente e non sono eliminabili
carlo.strata carlo.strata
Reply | Threaded
Open this post in threaded view
|

Re: [it-users] EDITOR HTML PROBLEMA BORDI TABELLA

Mi sembra di avere già letto qualcosa in proposito... È una discussione
che c'è da tempo...

Provate prima con l'ultima beta della 3.5.0, prima e nell'eventuale bug
(che sicuramente già c'è, casomai arricchitelo di informazioni utili)
precisate differenze e/o analogie tra 3.4.5 RC1 (a proposito è un must
provare anche quella io direi che è quasi d'obbligo l'upgrade da 3.4.4
alla 3.4.5 RC1) e la 3.5.0 beta x.

Buona serata,

Carlo

On 20/12/2011 20:22, Valter Mura wrote:

> Ciao Gustavo,
>
> Puoi inviarmi il file per vederlo? Magari è il caso di aprire un bug.
>
> Ciao
> --
> Valter
> *Open Source is better!*
> KDE: www.kde.org
> Kubuntu: www.kubuntu.org
> LibreOffice: www.libreoffice.org
> Il giorno 20/dic/2011 16:08, "Gustavo Enrico"<[hidden email]>
> ha scritto:
>
>> Ho creato con l'editor html una tabella a due colonne e una riga con un
>> elenco di link. Ho messo i bordi, il rietro e il colore di sfondo. Salvo.
>> Apro il file con il browser e va tutto bene. Quando rientro con l'editor
>> html di LibreOffice i bordi non ci sono piů, invece lo sfondo ok. Se salvo
>> il file html dopo averlo modificato perdo ogni volta la formattazione dei
>> bordi. Non so se il problema si ha anche con altri tipi di formtazione
>> della tabella.
>>
>> Uso LIBRE OFFICE 3.4.4.
>>
>> Ciao.
>>
>>
>> --
>> *GUSTAVO ENRICO*
>>
>> --
>> Come cancellarsi: E-mail [hidden email]
>> Problemi?
>> http://it.libreoffice.org/supporto/mailing-lists/come-cancellarsi/
>> Linee guida per postare + altro:
>> http://wiki.documentfoundation.org/Netiquette
>> Archivio della lista: http://listarchives.libreoffice.org/it/users/
>> Tutti i messaggi inviati a questa lista vengono archiviati pubblicamente e
>> non sono eliminabili
>>

--
Come cancellarsi: E-mail [hidden email]
Problemi? http://it.libreoffice.org/supporto/mailing-lists/come-cancellarsi/
Linee guida per postare + altro: http://wiki.documentfoundation.org/Netiquette
Archivio della lista: http://listarchives.libreoffice.org/it/users/
Tutti i messaggi inviati a questa lista vengono archiviati pubblicamente e non sono eliminabili
--
ing. Carlo Strata
-
via Botticelli 1/4
30031 Dolo - VE
Italia - Italy
-
tel./fax +39.041.822.0665
cell. +39.347.85.69.824
Skype carlo.strata
Google carlo.strata.69
-
carlo.strata@tiscali.it
PEC: carlo.strata@ingpec.eu