[it-users] LibreOffice: il percorso dei modelli non lo memorizza

classic Classic list List threaded Threaded
12 messages Options
giuseppe@iclam.191.it giuseppe@iclam.191.it
Reply | Threaded
Open this post in threaded view
|

[it-users] LibreOffice: il percorso dei modelli non lo memorizza

Windows Xp Sp3 - LibreOffice 3.4.3 OOO340m1 (Build:302)

Ho memorizzato il percorso dei modelli piu' volte,
(gia' provato a reinstallare e cancellare le directory di installazione
precedenti, pulito con ccleaner il registo e riavviato il pc),
presenta sempre:

en-Us
Personalizzati
Presentazioni
Sfondi_di_presentazione

scegliendo personalizzati vedo i miei modelli, ma non c'e' verso di
potervi accedere direttamente anche durante la stessa sessione.

In quale chiave del registro di windows li memorizza?
Devo forse modificarla a mano?

Grazie per tutti i suggerimenti.

ciao
Beppe

--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/it/users/
All messages sent to this list will be publicly archived and cannot be deleted
italovignoli italovignoli
Reply | Threaded
Open this post in threaded view
|

Re: [it-users] LibreOffice: il percorso dei modelli non lo memorizza

On 10/6/11 4:29 PM, [hidden email] wrote:

> Ho memorizzato il percorso dei modelli piu' volte

Io non ho mai avuto problemi, ma ho sempre definito il percorso che
aggiungevo come quello di default. Normalmente, elimino anche gli altri
percorsi, ma in ogni caso funziona anche se non li elimino. Non ho idea
del comportamento se non definisci il percorso come quello di default,
perché non l'ho mai fatto.

Funziona con Windows, MacOS e Linux, nello stesso identico modo (anche
perché il mio modello di default è nella nuova directory, per cui mi
accorgerei immediatamente del problema).

--
Italo Vignoli
[hidden email]
mobile +39.348.5653829
VoIP +39.02.320621813
skype italovignoli

--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/it/users/
All messages sent to this list will be publicly archived and cannot be deleted
Italo Vignoli
Director - The Document Foundation
giuseppe@iclam.191.it giuseppe@iclam.191.it
Reply | Threaded
Open this post in threaded view
|

Re: [it-users] LibreOffice: il percorso dei modelli non lo memorizza

Il 06/10/2011 16.54, Italo Vignoli ha scritto:

> On 10/6/11 4:29 PM, [hidden email] wrote:
>
>> Ho memorizzato il percorso dei modelli piu' volte
> Io non ho mai avuto problemi, ma ho sempre definito il percorso che
> aggiungevo come quello di default. Normalmente, elimino anche gli altri
> percorsi, ma in ogni caso funziona anche se non li elimino. Non ho idea
> del comportamento se non definisci il percorso come quello di default,
> perché non l'ho mai fatto.
>
> Funziona con Windows, MacOS e Linux, nello stesso identico modo (anche
> perché il mio modello di default è nella nuova directory, per cui mi
> accorgerei immediatamente del problema).
>
Lo so', ma non ne vuole sapere di farmi vedere i file del percorso che
ho scelto in:
Strumenti->Opzioni->Modelli
(ho provato a togliere o a lasciare i percorsi di default iniziali)
li mostra ma solo dopo aver scelto nella maschera:
Modelli_e_documenti-Modelli
la cartella Personalizzati.

Grazie
Beppe


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/it/users/
All messages sent to this list will be publicly archived and cannot be deleted
italovignoli italovignoli
Reply | Threaded
Open this post in threaded view
|

Re: [it-users] LibreOffice: il percorso dei modelli non lo memorizza

On 10/6/11 5:10 PM, [hidden email] wrote:

> Lo so', ma non ne vuole sapere di farmi vedere i file del percorso che
> ho scelto in: Strumenti->Opzioni->Modelli
> (ho provato a togliere o a lasciare i percorsi di default iniziali)
> li mostra ma solo dopo aver scelto nella maschera:
> Modelli_e_documenti-Modelli
> la cartella Personalizzati.

Stasera provo con Windows, per vedere se trovo una soluzione

--
Italo Vignoli
[hidden email]
mobile +39.348.5653829
VoIP +39.02.320621813
skype italovignoli

--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/it/users/
All messages sent to this list will be publicly archived and cannot be deleted
Italo Vignoli
Director - The Document Foundation
Felix-2 Felix-2
Reply | Threaded
Open this post in threaded view
|

Re: [it-users] LibreOffice: il percorso dei modelli non lo memorizza

Il 06/10/2011 18:20, Italo Vignoli ha scritto:

> On 10/6/11 5:10 PM, [hidden email] wrote:
>
>> Lo so', ma non ne vuole sapere di farmi vedere i file del percorso che
>> ho scelto in: Strumenti->Opzioni->Modelli
>> (ho provato a togliere o a lasciare i percorsi di default iniziali)
>> li mostra ma solo dopo aver scelto nella maschera:
>> Modelli_e_documenti-Modelli
>> la cartella Personalizzati.
> Stasera provo con Windows, per vedere se trovo una soluzione
>

Temo sia un problema di permessi.
Comunque sarebbe utile che il ns. amico ci dicesse quale winzoz
adopera... XP e Seven adoperano directory diverse
Felice

--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/it/users/
All messages sent to this list will be publicly archived and cannot be deleted

italovignoli italovignoli
Reply | Threaded
Open this post in threaded view
|

Re: [it-users] LibreOffice: il percorso dei modelli non lo memorizza

On 10/6/11 7:09 PM, Felix wrote:

> Temo sia un problema di permessi.
> Comunque sarebbe utile che il ns. amico ci dicesse quale winzoz
> adopera... XP e Seven adoperano directory diverse

Io i miei template li metto in una directory dove ho tutti i permessi e
che ovviamente è fuori dalle cartelle di Windows, da cui mi tengo alla
larga.

--
Italo Vignoli
[hidden email]
mobile +39.348.5653829
VoIP +39.02.320621813
skype italovignoli

--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/it/users/
All messages sent to this list will be publicly archived and cannot be deleted

Italo Vignoli
Director - The Document Foundation
Felix-2 Felix-2
Reply | Threaded
Open this post in threaded view
|

Re: [it-users] LibreOffice: il percorso dei modelli non lo memorizza

Il 06/10/2011 19:22, Italo Vignoli ha scritto:
> On 10/6/11 7:09 PM, Felix wrote:
>
>> Temo sia un problema di permessi.
>> Comunque sarebbe utile che il ns. amico ci dicesse quale winzoz
>> adopera... XP e Seven adoperano directory diverse
> Io i miei template li metto in una directory dove ho tutti i permessi e
> che ovviamente è fuori dalle cartelle di Windows, da cui mi tengo alla
> larga.
>

A chi lo dici :-)))))
Felice

--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/it/users/
All messages sent to this list will be publicly archived and cannot be deleted

beppe beppe
Reply | Threaded
Open this post in threaded view
|

Re: [it-users] LibreOffice: il percorso dei modelli non lo memorizza

Il 06/10/2011 19:37, Felix ha scritto:

> Il 06/10/2011 19:22, Italo Vignoli ha scritto:
>> On 10/6/11 7:09 PM, Felix wrote:
>>
>>> Temo sia un problema di permessi.
>>> Comunque sarebbe utile che il ns. amico ci dicesse quale winzoz
>>> adopera... XP e Seven adoperano directory diverse
>> Io i miei template li metto in una directory dove ho tutti i permessi e
>> che ovviamente è fuori dalle cartelle di Windows, da cui mi tengo alla
>> larga.
>>
>
> A chi lo dici :-)))))
> Felice
>
Windows Xp Sp3 - LibreOffice 3.4.3 OOO340m1 (Build:302)
come scritto nel primo messaggio.

Non e' una cartella di windows, i permessi sono totali per gli utenti
e gli utenti non sono amministratori.
Comunque anche per l'amministratore il problema e' lo stesso.

Ho provato anche a memorizzarli in una directory di rete,
ma non funziona.

Per i pc con windows 7 mi sembra che al momento funzionino con la
versione 3.3.4

ciao
Beppe

--
le nuvole non hanno regole,
perchè non hanno mai rinunciato
alla libertà di sognare.


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/it/users/
All messages sent to this list will be publicly archived and cannot be deleted

giuseppe@iclam.191.it giuseppe@iclam.191.it
Reply | Threaded
Open this post in threaded view
|

Re: [it-users] LibreOffice: il percorso dei modelli non lo memorizza

Il 06/10/2011 20.20, beppe ha scritto:

> Il 06/10/2011 19:37, Felix ha scritto:
>> Il 06/10/2011 19:22, Italo Vignoli ha scritto:
>>> On 10/6/11 7:09 PM, Felix wrote:
>>>
>>>> Temo sia un problema di permessi.
>>>> Comunque sarebbe utile che il ns. amico ci dicesse quale winzoz
>>>> adopera... XP e Seven adoperano directory diverse
>>> Io i miei template li metto in una directory dove ho tutti i permessi e
>>> che ovviamente è fuori dalle cartelle di Windows, da cui mi tengo alla
>>> larga.
>>>
>> A chi lo dici :-)))))
>> Felice
>>
> Windows Xp Sp3 - LibreOffice 3.4.3 OOO340m1 (Build:302)
> come scritto nel primo messaggio.
>
> Non e' una cartella di windows, i permessi sono totali per gli utenti
> e gli utenti non sono amministratori.
> Comunque anche per l'amministratore il problema e' lo stesso.
>
> Ho provato anche a memorizzarli in una directory di rete,
> ma non funziona.
>
> Per i pc con windows 7 mi sembra che al momento funzionino con la
> versione 3.3.4
>
> ciao
> Beppe
>
Ho risolto spostando la cartella MODELLI in una sottocartella di DOCUMENTI,
poi quando da QuickStart di LibreOffice ho cliccato su DA_MODELLO
ho scelto DOCUMENTI e poi la sottocartella MODELLI.
Adesso ogni volta che clicco su DA_MODELLO, mi presenta i file della
cartella DOCUMENTI/MODELLI e quando salvo va nella cartella DOCUMENTI.

Scegliendo la cartella MODELLI da Modelli_e_documenti-Modelli,
come sarebbe corretto, il percorso non lo mantiene.

ciao
Beppe


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/it/users/
All messages sent to this list will be publicly archived and cannot be deleted

Felix-2 Felix-2
Reply | Threaded
Open this post in threaded view
|

Re: [it-users] LibreOffice: il percorso dei modelli non lo memorizza

Il 08/10/2011 09:05, [hidden email] ha scritto:

> Ho risolto spostando la cartella MODELLI in una sottocartella di
> DOCUMENTI,
> poi quando da QuickStart di LibreOffice ho cliccato su DA_MODELLO
> ho scelto DOCUMENTI e poi la sottocartella MODELLI.
> Adesso ogni volta che clicco su DA_MODELLO, mi presenta i file della
> cartella DOCUMENTI/MODELLI e quando salvo va nella cartella DOCUMENTI.
>
> Scegliendo la cartella MODELLI da Modelli_e_documenti-Modelli,
> come sarebbe corretto, il percorso non lo mantiene.
>
> ciao
> Beppe

Sempre più convinto che è sorto uno strano problema di permessi :-)))
La directory "Documenti" è nella tua home... sia sotto winzoz che sotto
linux...
Felice

--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/it/users/
All messages sent to this list will be publicly archived and cannot be deleted

italovignoli italovignoli
Reply | Threaded
Open this post in threaded view
|

Re: [it-users] LibreOffice: il percorso dei modelli non lo memorizza

In reply to this post by beppe
On 10/6/11 8:20 PM, beppe wrote:

> Ho provato anche a memorizzarli in una directory di rete,
> ma non funziona.

I percorsi dei Modelli si definiscono nelle opzioni: Strumenti > Opzioni
> LibreOffice > Percorsi > Modelli. Qualsiasi altro modo per definire le
cartelle è destinato a dare problemi di funzionamento in quanto non è il
modo corretto di definirli.

--
Italo Vignoli
[hidden email]
mobile +39.348.5653829
VoIP +39.02.320621813
skype italovignoli

--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/it/users/
All messages sent to this list will be publicly archived and cannot be deleted

Italo Vignoli
Director - The Document Foundation
giuseppe@iclam.191.it giuseppe@iclam.191.it
Reply | Threaded
Open this post in threaded view
|

Re: [it-users] LibreOffice: il percorso dei modelli non lo memorizza

Il 08/10/2011 19.01, Italo Vignoli ha scritto:
> On 10/6/11 8:20 PM, beppe wrote:
>
> I percorsi dei Modelli si definiscono nelle opzioni: Strumenti>  Opzioni
>> LibreOffice>  Percorsi>  Modelli. Qualsiasi altro modo per definire le cartelle è destinato a dare problemi di funzionamento in quanto non è il
>> modo corretto di definirli.
>>
i percorsi vengono definiti correttamente, i permessi sulla directory dei
modelli sono: controllo completo.

LibreOffice 3.3.3 funziona correttamente su windows7,
la versione 3.4.3 su XP non lo fa,
anche se il percorso dei Modelli (Template)
e' definito correttamente in quanto la macro che uso per i modelli funziona:
...
  oTemplatePath = oPaths.getByName("Template")
  sTemplatePath = oPathSubst.substituteVariables(
oTemplatePath.WritePath,True)
  parametro = sTemplatePath + "/" + oEvent.Source.Model.Name
  shell("soffice -n",10,parametro,FALSE)

e apre LibreOffice con il modello corretto,

quello che non funziona e' quando si vuole aprire un modello da:
File->Nuovo->Modelli_e_documenti
o dal QuickStart.

ciao
Beppe


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/it/users/
All messages sent to this list will be publicly archived and cannot be deleted