[it-users] Writer - non funziona comando copia formato

classic Classic list List threaded Threaded
3 messages Options
Felix_55 Felix_55
Reply | Threaded
Open this post in threaded view
|

[it-users] Writer - non funziona comando copia formato

Buona sera a tutti,
In Ubuntu 14.10 ho trovato di default Libò 4.3.3.2 (Build: 2).
Stamane, scrivendo un contratto, ho notato che il comando "copia
formato" (il pennello che copia il formato di un dato paragrafo su un
altro) non funziona affatto.
Non so se altri hanno riscontrato lo stesso problema e se è un bug già
segnalato o meno.
Saluti,
Felice

--
Come cancellarsi: E-mail [hidden email]
Problemi? http://it.libreoffice.org/supporto/mailing-lists/come-cancellarsi/
Linee guida per postare + altro:
http://wiki.documentfoundation.org/Local_Mailing_Lists/it
Archivio della lista: http://listarchives.libreoffice.org/it/users/
Tutti i messaggi inviati a questa lista vengono archiviati pubblicamente
e non sono eliminabili


--
Come cancellarsi: E-mail [hidden email]
Problemi? http://it.libreoffice.org/supporto/mailing-lists/come-cancellarsi/
Linee guida per postare + altro: http://wiki.documentfoundation.org/Local_Mailing_Lists/it
Archivio della lista: http://listarchives.libreoffice.org/it/users/
Tutti i messaggi inviati a questa lista vengono archiviati pubblicamente e non sono eliminabili

Alberto Benedetto Alberto Benedetto
Reply | Threaded
Open this post in threaded view
|

Re: [it-users] Writer - non funziona comando copia formato

Ciao,
ho provato con la versione 4.3.4.1 con OpenSUSE e sia per Writer che per Calc il comando funziona normalmente.
Saluti

Alberto

----- Messaggio originale -----
Da: "Felix_55" <[hidden email]>
A: "LibreOffice Users" <[hidden email]>
Inviato: Lunedì, 17 novembre 2014 19:48:46
Oggetto: [it-users] Writer - non funziona comando copia formato

Buona sera a tutti,
In Ubuntu 14.10 ho trovato di default Libò 4.3.3.2 (Build: 2).
Stamane, scrivendo un contratto, ho notato che il comando "copia
formato" (il pennello che copia il formato di un dato paragrafo su un
altro) non funziona affatto.
Non so se altri hanno riscontrato lo stesso problema e se è un bug già
segnalato o meno.
Saluti,
Felice

--
Come cancellarsi: E-mail [hidden email]
Problemi? http://it.libreoffice.org/supporto/mailing-lists/come-cancellarsi/
Linee guida per postare + altro:
http://wiki.documentfoundation.org/Local_Mailing_Lists/it
Archivio della lista: http://listarchives.libreoffice.org/it/users/
Tutti i messaggi inviati a questa lista vengono archiviati pubblicamente
e non sono eliminabili


--
Come cancellarsi: E-mail [hidden email]
Problemi? http://it.libreoffice.org/supporto/mailing-lists/come-cancellarsi/
Linee guida per postare + altro: http://wiki.documentfoundation.org/Local_Mailing_Lists/it
Archivio della lista: http://listarchives.libreoffice.org/it/users/
Tutti i messaggi inviati a questa lista vengono archiviati pubblicamente e non sono eliminabili


--
Come cancellarsi: E-mail [hidden email]
Problemi? http://it.libreoffice.org/supporto/mailing-lists/come-cancellarsi/
Linee guida per postare + altro: http://wiki.documentfoundation.org/Local_Mailing_Lists/it
Archivio della lista: http://listarchives.libreoffice.org/it/users/
Tutti i messaggi inviati a questa lista vengono archiviati pubblicamente e non sono eliminabili
vecchio pippo vecchio pippo
Reply | Threaded
Open this post in threaded view
|

Re: [it-users] Writer - non funziona comando copia formato

Windows 8.1
LO Versione: 4.2.4.2 Build ID: 63150712c6d317d27ce2db16eb94c2f3d7b699f8

Writer:
1) Applicare neretto e dimensione funziona.
2) Maiuscole non funziona.
3) Elenchi puntati non funziona. Forse questo non e' considerato un
formato, ma mi sembra di ricordare che qualche versione fa funzionasse.

pippo

Il 18/11/2014 10.14, Alberto Benedetto ha scritto:

> Ciao,
> ho provato con la versione 4.3.4.1 con OpenSUSE e sia per Writer che per Calc il comando funziona normalmente.
> Saluti
>
> Alberto
>
> ----- Messaggio originale -----
> Da: "Felix_55" <[hidden email]>
> A: "LibreOffice Users" <[hidden email]>
> Inviato: Lunedì, 17 novembre 2014 19:48:46
> Oggetto: [it-users] Writer - non funziona comando copia formato
>
> Buona sera a tutti,
> In Ubuntu 14.10 ho trovato di default Libò 4.3.3.2 (Build: 2).
> Stamane, scrivendo un contratto, ho notato che il comando "copia
> formato" (il pennello che copia il formato di un dato paragrafo su un
> altro) non funziona affatto.
> Non so se altri hanno riscontrato lo stesso problema e se è un bug già
> segnalato o meno.
> Saluti,
> Felice
>

--


-----------------------------------------------

Rispetta l’ambiente. Hai davvero bisogno di stampare questa mail?

Comunichiamo in sicurezza, vai su www.gpg4win.org
Scarica la mia chiave da keyserver.pgp.com


--
Come cancellarsi: E-mail [hidden email]
Problemi? http://it.libreoffice.org/supporto/mailing-lists/come-cancellarsi/
Linee guida per postare + altro: http://wiki.documentfoundation.org/Local_Mailing_Lists/it
Archivio della lista: http://listarchives.libreoffice.org/it/users/
Tutti i messaggi inviati a questa lista vengono archiviati pubblicamente e non sono eliminabili