(no subject)

classic Classic list List threaded Threaded
5 messages Options
Todd N.Schein Todd N.Schein
Reply | Threaded
Open this post in threaded view
|

(no subject)

einen wunderschönen Guten Tag,

ich wende mich an Euch mit der Bitte mir bei der Lösung eines Problems zu
helfen das wahrscheinlich seit Mai/ Juni 2017 mit dem letzten Update der
LO- Version 4.2 besteht und sich bis in die Version 5.3 hinzieht. Ich hatte
bisher keine Probleme mit dem erstellen von pdf- Dokumenten.
Mein Dokument besteht aus mehreren Tabellen(2spaltig) die verteilt auf drei
Seiten sind. Diese Tabellen wurden an der Seite verankert mit definierten
Abständen zu den dokumentenränder und mit definierten Spaltengrößen. Das
Dokument hat auch definierte Seitenränder. Ich verwende dieses Dokument
seit Jahren als Vorlage.
Vor einigen Wochen stellte ich plötzlich fest, das der pdf- Export die
Formatierungen dieses Dokument zerstört. Seitenränder, Spaltengrößen,
Schriftgrößen werden nicht mehr eingehalten. Die ersten beiden Seiten sehen
noch ähnlich verhunzt aus, aber die dritte Seite fällt total aus den Rahmen.

Meine bisherigen Lösungsversuche waren folgende:
-- Entfernung der alten LO- Version vom System und installieren der Version
5.3
--> keine verbesserung, selbst ältere bisher erfolgreich exportierte
Dokumente funktionieren nicht mehr.
-- komplettes Erstellen einer neuen Vorlage in LO Vers. 5.3 brachte nicht
das gewünschte Ergebnis.
-- in das neu erstellte Dokument habe ich dann 6 Formen (Rechtecke)
eingefügt die quasi als Platzhalter für die Abstände fungieren. Dann
scheint der Export zu klappen. Zumindest bei einem einseitigen Dokument.
Diese Lösung ist aber nicht wirklich hilfreich.

Für mich wäre es wichtig zu wissen, ob dieses Verhalten schon bekannt ist
und ob es dazu schön andere Lösungsansätze gibt? Oder tritt dieser Fehler
nur bei mir auf?

Meine technischen Daten sind:
Xubuntu 14.04 (trusty) Distribution Emmabuntüs 3,
Kernel: 3.13.0-125-generic (#174-Ubuntu SMP Mon Jul 10 18:51:24 UTC 2017)
GCC- Version: 4.8 (x86_64-linux-gnu)
Xorg Vers.: 1.15.1 (12 February 2015  02:49:29PM)

Ich bedanke mich im voraus für Eure Mühe, Antworten und Hilfe.

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/discuss/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert
Robert Großkopf Robert Großkopf
Reply | Threaded
Open this post in threaded view
|

Re:

Hallo Todd,

könntest Du so ein Dokument irgendwo zur Verfügung stellen?
Kannst Du noch mitteilen, mit welcher LO-Version Du arbeitest
(LO-Version Deiner Distribution oder LO-Version von der LO-Website - der
Unterschied ist meist an der Build-ID zu erkennen)?

Gruß

Robert
--
Homepage: http://robert.familiegrosskopf.de
LibreOffice Community: http://robert.familiegrosskopf.de/map_3


--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/discuss/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert
Jörg Schmidt-2 Jörg Schmidt-2
Reply | Threaded
Open this post in threaded view
|

Re:

In reply to this post by Todd N.Schein
Hallo,

> -----Original Message-----
> From: Todd N.Schein [mailto:[hidden email]]

> Meine bisherigen Lösungsversuche waren folgende:
> -- Entfernung der alten LO- Version vom System und
> installieren der Version
> 5.3
> --> keine verbesserung, selbst ältere bisher erfolgreich exportierte
> Dokumente funktionieren nicht mehr.
> -- komplettes Erstellen einer neuen Vorlage in LO Vers. 5.3
> brachte nicht
> das gewünschte Ergebnis.

ich bin mir nicht ganz im Klaren welche LO-Version durch welche andere Version ersetzt wurde [1], aber:

Wenn beim Entfernen der alten LO-Version nicht auch das LO-Benutzerverzeichnis entfernt wurde, deuten die letzten zwei Punkte auf einen möglichen Fehler in eben dem LO-Benutzerverzeichnis hin. Zu Überprüfen indem man LO komplett beendet, das LO-Benutzerverzeichnis umbenennt und LO neu startet.

siehe auch:
http://de.openoffice.info/viewtopic.php?f=27&t=54231#p206070



Gruß
Jörg


[1]
die Kenntnis der genauen Versionen ist hier wichtig, weil die benannte Fehlerursache eigentlich nur bei gleichen 'Hauptversionsnummern' auftreten sollte.


--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/discuss/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert
Thorsten Behrens-6 Thorsten Behrens-6
Reply | Threaded
Open this post in threaded view
|

Re:

Jörg Schmidt wrote:
> Wenn beim Entfernen der alten LO-Version nicht auch das
> LO-Benutzerverzeichnis entfernt wurde, deuten die letzten zwei
> Punkte auf einen möglichen Fehler in eben dem LO-Benutzerverzeichnis
> hin. Zu Überprüfen indem man LO komplett beendet, das
> LO-Benutzerverzeichnis umbenennt und LO neu startet.
>
Das geht seit der 5.3 auch ganz einfach mit LibreOffice-Bordmitteln:

* Hilfe-Menu, dann Neustart im abgesicherten Modus auswählen
* und dann nach Neustart nochmal abgesicherten Modus mit leerer Config
  im Dialog bestätigen

Details (englisch):
https://wiki.documentfoundation.org/UserProfile#Resolving_corruption

Falls dann LibreOffice problemlos läuft, war's das - dann evtl. dem
Projekt noch die alte, kaputte Config zum Debuggen zur Verfügung
stellen (Details dazu stehen im Dialog des abgesicherten Modus).

Viele Grüße,

-- Thorsten

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/discuss/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert

Jörg Schmidt-2 Jörg Schmidt-2
Reply | Threaded
Open this post in threaded view
|

Re:

> From: Thorsten Behrens [mailto:[hidden email]]

> Jörg Schmidt wrote:
> > Wenn beim Entfernen der alten LO-Version nicht auch das
> > LO-Benutzerverzeichnis entfernt wurde, deuten die letzten zwei
> > Punkte auf einen möglichen Fehler in eben dem LO-Benutzerverzeichnis
> > hin. Zu Überprüfen indem man LO komplett beendet, das
> > LO-Benutzerverzeichnis umbenennt und LO neu startet.
> >
> Das geht seit der 5.3 auch ganz einfach mit LibreOffice-Bordmitteln:
>
> * Hilfe-Menu, dann Neustart im abgesicherten Modus auswählen
> * und dann nach Neustart nochmal abgesicherten Modus mit leerer Config
>   im Dialog bestätigen
>
> Details (englisch):
> https://wiki.documentfoundation.org/UserProfile#Resolving_corruption
>
> Falls dann LibreOffice problemlos läuft, war's das - dann evtl. dem
> Projekt noch die alte, kaputte Config zum Debuggen zur Verfügung
> stellen (Details dazu stehen im Dialog des abgesicherten Modus).

das ist sehr interessant, muss ich mir ansehen. Wenn das gut funktioniert, mache
ich auch eine Notiz bei uns im Forum.

Ich selbst hatte man eine Datei zum automatischen Umbenennen erstellt, bin aber
(weil keine Zeit) nie über eine Version für Windows (OpenOffice und LibreOffice)
hinausgekomen:
http://de.openoffice.info/viewtopic.php?f=24&t=65562&sid=2340af47381c3ea4ac1e780a7
d4e8013



Gruß
Jörg


--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? http://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: http://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: http://listarchives.libreoffice.org/de/discuss/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert