oude versie nier meer te openen

classic Classic list List threaded Threaded
24 messages Options
Next » 12
Theo van Nunen Theo van Nunen
Reply | Threaded
Open this post in threaded view
|

oude versie nier meer te openen

Beste lezers,

Dit bestand (
https://onedrive.live.com/redir?resid=4481D51507DA3BAE!1788&authkey=!AISXHMr8nx1I-v8&ithint=file%2c.odg 
) is niet meer te openen in versie 4.2.0.4 wel in de versie 3.6. (Ubuntu)
Het betreft een les Writer die in pdf stond deze heb deze ingelezen met
een oudere versie LibreOffice.
Deze maakt er een odg van en is dan ook te bewerken.

In het vervolg wil ik een andere weg inslaan.
Open de PDF met Foxit reader in een aantal gevallen kun je daar de tekst
uit kopiëren alleen de plaatjes nog eruit halen en erbij plaatsen en dan
kun je met een odt verder gaan.
Odg is geen tekst verwerker en dat maakt het allemaal wat lastiger.

groeten Theo

--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

drek drek
Reply | Threaded
Open this post in threaded view
|

Re: oude versie nier meer te openen

Op 19-02-14 17:28 schreef Theo van Nunen:

> Beste lezers,
>
> Dit bestand (
> https://onedrive.live.com/redir?resid=4481D51507DA3BAE!1788&authkey=!AISXHMr8nx1I-v8&ithint=file%2c.odg
> ) is niet meer te openen in versie 4.2.0.4 wel in de versie 3.6. (Ubuntu)
> Het betreft een les Writer die in pdf stond deze heb deze ingelezen met
> een oudere versie LibreOffice.
> Deze maakt er een odg van en is dan ook te bewerken.
>
> In het vervolg wil ik een andere weg inslaan.
> Open de PDF met Foxit reader in een aantal gevallen kun je daar de tekst
> uit kopiëren alleen de plaatjes nog eruit halen en erbij plaatsen en dan
> kun je met een odt verder gaan.
> Odg is geen tekst verwerker en dat maakt het allemaal wat lastiger.
>
> groeten Theo
>

Het bestand is perfect te openen in versie: 4.1.4.2, Build ID:
410m0(Build:2) op openSUSE 12.3 KDE 4.12.2.

Groeten, André

--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

H.C. van der Burg-2 H.C. van der Burg-2
Reply | Threaded
Open this post in threaded view
|

RE: oude versie nier meer te openen

In reply to this post by Theo van Nunen
Ook met 4.2.0.4 in Windows 8.0 is dit bestand niet te openen. De applicatie loopt vast.

Met vriendelijke groet,
Henk van der Burg

-----Oorspronkelijk bericht-----
Van: Theo van Nunen [mailto:[hidden email]]
Verzonden: woensdag 19 februari 2014 17:28
Aan: [hidden email]
Onderwerp: [nl-users] oude versie nier meer te openen

Beste lezers,

Dit bestand (
https://onedrive.live.com/redir?resid=4481D51507DA3BAE!1788&authkey=!AISXHMr8nx1I-v8&ithint=file%2c.odg
) is niet meer te openen in versie 4.2.0.4 wel in de versie 3.6. (Ubuntu) Het betreft een les Writer die in pdf stond deze heb deze ingelezen met een oudere versie LibreOffice.
Deze maakt er een odg van en is dan ook te bewerken.

In het vervolg wil ik een andere weg inslaan.
Open de PDF met Foxit reader in een aantal gevallen kun je daar de tekst uit kopiëren alleen de plaatjes nog eruit halen en erbij plaatsen en dan kun je met een odt verder gaan.
Odg is geen tekst verwerker en dat maakt het allemaal wat lastiger.

groeten Theo

--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Pieter Pieter
Reply | Threaded
Open this post in threaded view
|

Re: oude versie nier meer te openen

Die ervaring heb ik ook.
Met 4.2.0.4 onder Kubuntu Trusty Tahr (dus nog niet gereleased) werkt
het prima.
Met 4.2.0.4 onder Windows 7 gaat het niet.


H.C. van der Burg schreef op 19-2-2014 17:46:
> Ook met 4.2.0.4 in Windows 8.0 is dit bestand niet te openen. De applicatie loopt vast.

--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Big Willem Big Willem
Reply | Threaded
Open this post in threaded view
|

Re: oude versie nier meer te openen

In reply to this post by Theo van Nunen
Met Versie 4.0.2.2 .2.2 (Bouw-id: 400m0(Build:2)) op Linux Mint Olivia
makkelijk te openen.

Groet, Willem.


op 19-02-14 17:28, Theo van Nunen schreef:

> Beste lezers,
>
> Dit bestand (
> https://onedrive.live.com/redir?resid=4481D51507DA3BAE!1788&authkey=!AISXHMr8nx1I-v8&ithint=file%2c.odg 
> ) is niet meer te openen in versie 4.2.0.4 wel in de versie 3.6. (Ubuntu)
> Het betreft een les Writer die in pdf stond deze heb deze ingelezen
> met een oudere versie LibreOffice.
> Deze maakt er een odg van en is dan ook te bewerken.
>
> In het vervolg wil ik een andere weg inslaan.
> Open de PDF met Foxit reader in een aantal gevallen kun je daar de
> tekst uit kopiëren alleen de plaatjes nog eruit halen en erbij
> plaatsen en dan kun je met een odt verder gaan.
> Odg is geen tekst verwerker en dat maakt het allemaal wat lastiger.
>
> groeten Theo
>


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Winfried Donkers Winfried Donkers
Reply | Threaded
Open this post in threaded view
|

RE: oude versie nier meer te openen

In reply to this post by Theo van Nunen
In versie 4.2.1.1 en 4.3alpha+ opent het document prima.
Als er in 4.2.0 een fout zit waardoor dit document niet opent, is die nu verholpen.

Winfried


-----Oorspronkelijk bericht-----
Van: Theo van Nunen [mailto:[hidden email]]
Verzonden: woensdag 19 februari 2014 17:28
Aan: [hidden email]
Onderwerp: [nl-users] oude versie nier meer te openen

Beste lezers,

Dit bestand (
https://onedrive.live.com/redir?resid=4481D51507DA3BAE!1788&authkey=!AISXHMr8nx1I-v8&ithint=file%2c.odg
) is niet meer te openen in versie 4.2.0.4 wel in de versie 3.6. (Ubuntu) Het betreft een les Writer die in pdf stond deze heb deze ingelezen met een oudere versie LibreOffice.
Deze maakt er een odg van en is dan ook te bewerken.

In het vervolg wil ik een andere weg inslaan.
Open de PDF met Foxit reader in een aantal gevallen kun je daar de tekst uit kopiëren alleen de plaatjes nog eruit halen en erbij plaatsen en dan kun je met een odt verder gaan.
Odg is geen tekst verwerker en dat maakt het allemaal wat lastiger.

groeten Theo

--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Theo van Nunen Theo van Nunen
Reply | Threaded
Open this post in threaded view
|

Re: oude versie nier meer te openen

Dank jullie voor deze informatie ik wacht de volgende release af
voorlopig kan ik met Ubuntu verder.

Nu ik zie dat er onder ons ook Ubuntu gebruikers zitten wil ik jullie
melden dat mijn ervaring is dat HP printer/scanners doorgaans het beste
te installeren zijn met Ubuntu.
Dit kreeg ik ook bevestigd door het HCC in Eindhoven.
Ook Samsung printers zouden het goed doen??
Wie kan van de Ubuntu gebruikers zij ervaring delen?
Winkeliers willen hier niet op ingaan en geen inlichtingen verstrekken.

Mijn printer uit de 6200 serie heb ik alleen aan het printen gekregen en
scannen doe ik naar de USB stick, die optie naar Ubuntu PC is me niet
gelukt. Ik was niet op de hoogte van het bovenstaand verhaal.

groeten Theo
Winfried Donkers schreef op 20-2-2014 7:46:

> In versie 4.2.1.1 en 4.3alpha+ opent het document prima.
> Als er in 4.2.0 een fout zit waardoor dit document niet opent, is die nu verholpen.
>
> Winfried
>
>
> -----Oorspronkelijk bericht-----
> Van: Theo van Nunen [mailto:[hidden email]]
> Verzonden: woensdag 19 februari 2014 17:28
> Aan: [hidden email]
> Onderwerp: [nl-users] oude versie nier meer te openen
>
> Beste lezers,
>
> Dit bestand (
> https://onedrive.live.com/redir?resid=4481D51507DA3BAE!1788&authkey=!AISXHMr8nx1I-v8&ithint=file%2c.odg
> ) is niet meer te openen in versie 4.2.0.4 wel in de versie 3.6. (Ubuntu) Het betreft een les Writer die in pdf stond deze heb deze ingelezen met een oudere versie LibreOffice.
> Deze maakt er een odg van en is dan ook te bewerken.
>
> In het vervolg wil ik een andere weg inslaan.
> Open de PDF met Foxit reader in een aantal gevallen kun je daar de tekst uit kopiëren alleen de plaatjes nog eruit halen en erbij plaatsen en dan kun je met een odt verder gaan.
> Odg is geen tekst verwerker en dat maakt het allemaal wat lastiger.
>
> groeten Theo
>
> --
> Unsubscribe instructions: E-mail to [hidden email]
> Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
> List archive: http://listarchives.libreoffice.org/nl/users/
> All messages sent to this list will be publicly archived and cannot be deleted
>
>


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Roelof Everts Roelof Everts
Reply | Threaded
Open this post in threaded view
|

Re: oude versie nier meer te openen

Goedmorgen Theo,



http://hplipopensource.com/hplip-web/models/officejet/officejet_6200_series.html


Ben al bijna 10 jaar een tevreden ubuntu gebruiker, en inderdaad de Hp
printers zijn goed ondersteund onder linux zie bovenstaande link voor
jou printer.

scannen doe je door in de dash "scannen" te tikken als het goed is komt
er dan een scanprogramma in beeld (gewoon scannen genaamd of Xsane Image
scanning program) Deze kun je aanklikken en als je scanner goed wordt
herkent kun je normaal scannen, super gemakkelijk.

vr. gr.

Roelof Everts


Theo van Nunen schreef op 20-2-2014 23:24:

> Dank jullie voor deze informatie ik wacht de volgende release af
> voorlopig kan ik met Ubuntu verder.
>
> Nu ik zie dat er onder ons ook Ubuntu gebruikers zitten wil ik jullie
> melden dat mijn ervaring is dat HP printer/scanners doorgaans het
> beste te installeren zijn met Ubuntu.
> Dit kreeg ik ook bevestigd door het HCC in Eindhoven.
> Ook Samsung printers zouden het goed doen??
> Wie kan van de Ubuntu gebruikers zij ervaring delen?
> Winkeliers willen hier niet op ingaan en geen inlichtingen verstrekken.
>
> Mijn printer uit de 6200 serie heb ik alleen aan het printen gekregen
> en scannen doe ik naar de USB stick, die optie naar Ubuntu PC is me
> niet gelukt. Ik was niet op de hoogte van het bovenstaand verhaal.
>
> groeten Theo
> Winfried Donkers schreef op 20-2-2014 7:46:
>> In versie 4.2.1.1 en 4.3alpha+ opent het document prima.
>> Als er in 4.2.0 een fout zit waardoor dit document niet opent, is die
>> nu verholpen.
>>
>> Winfried
>>
>>
>> -----Oorspronkelijk bericht-----
>> Van: Theo van Nunen [mailto:[hidden email]]
>> Verzonden: woensdag 19 februari 2014 17:28
>> Aan: [hidden email]
>> Onderwerp: [nl-users] oude versie nier meer te openen
>>
>> Beste lezers,
>>
>> Dit bestand (
>> https://onedrive.live.com/redir?resid=4481D51507DA3BAE!1788&authkey=!AISXHMr8nx1I-v8&ithint=file%2c.odg 
>>
>> ) is niet meer te openen in versie 4.2.0.4 wel in de versie 3.6.
>> (Ubuntu) Het betreft een les Writer die in pdf stond deze heb deze
>> ingelezen met een oudere versie LibreOffice.
>> Deze maakt er een odg van en is dan ook te bewerken.
>>
>> In het vervolg wil ik een andere weg inslaan.
>> Open de PDF met Foxit reader in een aantal gevallen kun je daar de
>> tekst uit kopiëren alleen de plaatjes nog eruit halen en erbij
>> plaatsen en dan kun je met een odt verder gaan.
>> Odg is geen tekst verwerker en dat maakt het allemaal wat lastiger.
>>
>> groeten Theo
>>
>> --
>> Unsubscribe instructions: E-mail to [hidden email]
>> Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
>> List archive: http://listarchives.libreoffice.org/nl/users/
>> All messages sent to this list will be publicly archived and cannot
>> be deleted
>>
>>
>
>


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Willem075 Willem075
Reply | Threaded
Open this post in threaded view
|

Re: oude versie nier meer te openen

Dag Theo,

Gebruik al jaren Linux-Ubuntu met twee HP printers:  de HP Deskjet 3845
en de HP All-in-One HP Deskjet 1050. Daarbij maak ik gebruik van het
programma Xsane. Werkt probleemloos.

Vriendelijke groet,
Willem

op 21-02-14 10:32, Roelof Everts schreef:

> Goedmorgen Theo,
>
>
>
> http://hplipopensource.com/hplip-web/models/officejet/officejet_6200_series.html 
>
>
>
> Ben al bijna 10 jaar een tevreden ubuntu gebruiker, en inderdaad de Hp
> printers zijn goed ondersteund onder linux zie bovenstaande link voor
> jou printer.
>
> scannen doe je door in de dash "scannen" te tikken als het goed is
> komt er dan een scanprogramma in beeld (gewoon scannen genaamd of
> Xsane Image scanning program) Deze kun je aanklikken en als je scanner
> goed wordt herkent kun je normaal scannen, super gemakkelijk.
>
> vr. gr.
>
> Roelof Everts
>
>
> Theo van Nunen schreef op 20-2-2014 23:24:
>> Dank jullie voor deze informatie ik wacht de volgende release af
>> voorlopig kan ik met Ubuntu verder.
>>
>> Nu ik zie dat er onder ons ook Ubuntu gebruikers zitten wil ik jullie
>> melden dat mijn ervaring is dat HP printer/scanners doorgaans het
>> beste te installeren zijn met Ubuntu.
>> Dit kreeg ik ook bevestigd door het HCC in Eindhoven.
>> Ook Samsung printers zouden het goed doen??
>> Wie kan van de Ubuntu gebruikers zij ervaring delen?
>> Winkeliers willen hier niet op ingaan en geen inlichtingen verstrekken.
>>
>> Mijn printer uit de 6200 serie heb ik alleen aan het printen gekregen
>> en scannen doe ik naar de USB stick, die optie naar Ubuntu PC is me
>> niet gelukt. Ik was niet op de hoogte van het bovenstaand verhaal.
>>
>> groeten Theo
>> Winfried Donkers schreef op 20-2-2014 7:46:
>>> In versie 4.2.1.1 en 4.3alpha+ opent het document prima.
>>> Als er in 4.2.0 een fout zit waardoor dit document niet opent, is
>>> die nu verholpen.
>>>
>>> Winfried
>>>
>>>
>>> -----Oorspronkelijk bericht-----
>>> Van: Theo van Nunen [mailto:[hidden email]]
>>> Verzonden: woensdag 19 februari 2014 17:28
>>> Aan: [hidden email]
>>> Onderwerp: [nl-users] oude versie nier meer te openen
>>>
>>> Beste lezers,
>>>
>>> Dit bestand (
>>> https://onedrive.live.com/redir?resid=4481D51507DA3BAE!1788&authkey=!AISXHMr8nx1I-v8&ithint=file%2c.odg 
>>>
>>> ) is niet meer te openen in versie 4.2.0.4 wel in de versie 3.6.
>>> (Ubuntu) Het betreft een les Writer die in pdf stond deze heb deze
>>> ingelezen met een oudere versie LibreOffice.
>>> Deze maakt er een odg van en is dan ook te bewerken.
>>>
>>> In het vervolg wil ik een andere weg inslaan.
>>> Open de PDF met Foxit reader in een aantal gevallen kun je daar de
>>> tekst uit kopiëren alleen de plaatjes nog eruit halen en erbij
>>> plaatsen en dan kun je met een odt verder gaan.
>>> Odg is geen tekst verwerker en dat maakt het allemaal wat lastiger.
>>>
>>> groeten Theo
>>>
>>> --
>>> Unsubscribe instructions: E-mail to
>>> [hidden email]
>>> Posting guidelines + more:
>>> http://wiki.documentfoundation.org/Netiquette
>>> List archive: http://listarchives.libreoffice.org/nl/users/
>>> All messages sent to this list will be publicly archived and cannot
>>> be deleted
>>>
>>>
>>
>>
>
>


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Theo van Nunen Theo van Nunen
Reply | Threaded
Open this post in threaded view
|

Re: oude versie nier meer te openen

In reply to this post by Roelof Everts
Dank je Roelof.

In april loopt de ondersteuning van XP af en daarom zijn we vanuit
Seniorweb deze oude pc's aan het overzetten naar Ubuntu.
Het was voor mij dan ook een probleem welke printer kan ik dan aanbevelen.
Ik ben hier blij mee het is nogmaals een bevestiging.

groeten Theo
Roelof Everts schreef op 21-2-2014 10:32:

> Goedmorgen Theo,
>
>
>
> http://hplipopensource.com/hplip-web/models/officejet/officejet_6200_series.html 
>
>
>
> Ben al bijna 10 jaar een tevreden ubuntu gebruiker, en inderdaad de Hp
> printers zijn goed ondersteund onder linux zie bovenstaande link voor
> jou printer.
>
> scannen doe je door in de dash "scannen" te tikken als het goed is
> komt er dan een scanprogramma in beeld (gewoon scannen genaamd of
> Xsane Image scanning program) Deze kun je aanklikken en als je scanner
> goed wordt herkent kun je normaal scannen, super gemakkelijk.
>
> vr. gr.
>
> Roelof Everts
>
>
> Theo van Nunen schreef op 20-2-2014 23:24:
>> Dank jullie voor deze informatie ik wacht de volgende release af
>> voorlopig kan ik met Ubuntu verder.
>>
>> Nu ik zie dat er onder ons ook Ubuntu gebruikers zitten wil ik jullie
>> melden dat mijn ervaring is dat HP printer/scanners doorgaans het
>> beste te installeren zijn met Ubuntu.
>> Dit kreeg ik ook bevestigd door het HCC in Eindhoven.
>> Ook Samsung printers zouden het goed doen??
>> Wie kan van de Ubuntu gebruikers zij ervaring delen?
>> Winkeliers willen hier niet op ingaan en geen inlichtingen verstrekken.
>>
>> Mijn printer uit de 6200 serie heb ik alleen aan het printen gekregen
>> en scannen doe ik naar de USB stick, die optie naar Ubuntu PC is me
>> niet gelukt. Ik was niet op de hoogte van het bovenstaand verhaal.
>>
>> groeten Theo
>> Winfried Donkers schreef op 20-2-2014 7:46:
>>> In versie 4.2.1.1 en 4.3alpha+ opent het document prima.
>>> Als er in 4.2.0 een fout zit waardoor dit document niet opent, is
>>> die nu verholpen.
>>>
>>> Winfried
>>>
>>>
>>> -----Oorspronkelijk bericht-----
>>> Van: Theo van Nunen [mailto:[hidden email]]
>>> Verzonden: woensdag 19 februari 2014 17:28
>>> Aan: [hidden email]
>>> Onderwerp: [nl-users] oude versie nier meer te openen
>>>
>>> Beste lezers,
>>>
>>> Dit bestand (
>>> https://onedrive.live.com/redir?resid=4481D51507DA3BAE!1788&authkey=!AISXHMr8nx1I-v8&ithint=file%2c.odg 
>>>
>>> ) is niet meer te openen in versie 4.2.0.4 wel in de versie 3.6.
>>> (Ubuntu) Het betreft een les Writer die in pdf stond deze heb deze
>>> ingelezen met een oudere versie LibreOffice.
>>> Deze maakt er een odg van en is dan ook te bewerken.
>>>
>>> In het vervolg wil ik een andere weg inslaan.
>>> Open de PDF met Foxit reader in een aantal gevallen kun je daar de
>>> tekst uit kopiëren alleen de plaatjes nog eruit halen en erbij
>>> plaatsen en dan kun je met een odt verder gaan.
>>> Odg is geen tekst verwerker en dat maakt het allemaal wat lastiger.
>>>
>>> groeten Theo
>>>
>>> --
>>> Unsubscribe instructions: E-mail to
>>> [hidden email]
>>> Posting guidelines + more:
>>> http://wiki.documentfoundation.org/Netiquette
>>> List archive: http://listarchives.libreoffice.org/nl/users/
>>> All messages sent to this list will be publicly archived and cannot
>>> be deleted
>>>
>>>
>>
>>
>
>


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

mart en wil van der Krogt mart en wil van der Krogt
Reply | Threaded
Open this post in threaded view
|

Re: oude versie nier meer te openen

Mijn ervaring is met een Brother printer heel goed. Het fijne van deze
printer is de eenvoudige bediening, alles aan de voorkant.
Vooral voor ouderen zou deze printer denk ik het beste advies zijn, als ze
een nieuwe nodig hebben.
Overigens is volgens mij elke printer op Ubuntu te installeren. Belangrijk
is dat je weet hoe dat moet.
Indien nodig wil ik hier wel een lesje over maken op mijn website
www.krogtwil.nl
Hier staat al heel veel op over Linux en in het bijzonder over:
Ubuntu, Xubuntu en Lubuntu.

Met groet,

Wil

-----Oorspronkelijk bericht-----
From: Theo van Nunen
Sent: Friday, February 21, 2014 11:34 AM
To: [hidden email]
Subject: Re: [nl-users] oude versie nier meer te openen

Dank je Roelof.

In april loopt de ondersteuning van XP af en daarom zijn we vanuit
Seniorweb deze oude pc's aan het overzetten naar Ubuntu.
Het was voor mij dan ook een probleem welke printer kan ik dan aanbevelen.
Ik ben hier blij mee het is nogmaals een bevestiging.

groeten Theo
Roelof Everts schreef op 21-2-2014 10:32:

> Goedmorgen Theo,
>
>
>
> http://hplipopensource.com/hplip-web/models/officejet/officejet_6200_series.html
>
>
> Ben al bijna 10 jaar een tevreden ubuntu gebruiker, en inderdaad de Hp
> printers zijn goed ondersteund onder linux zie bovenstaande link voor jou
> printer.
>
> scannen doe je door in de dash "scannen" te tikken als het goed is komt er
> dan een scanprogramma in beeld (gewoon scannen genaamd of Xsane Image
> scanning program) Deze kun je aanklikken en als je scanner goed wordt
> herkent kun je normaal scannen, super gemakkelijk.
>
> vr. gr.
>
> Roelof Everts
>
>
> Theo van Nunen schreef op 20-2-2014 23:24:
>> Dank jullie voor deze informatie ik wacht de volgende release af
>> voorlopig kan ik met Ubuntu verder.
>>
>> Nu ik zie dat er onder ons ook Ubuntu gebruikers zitten wil ik jullie
>> melden dat mijn ervaring is dat HP printer/scanners doorgaans het beste
>> te installeren zijn met Ubuntu.
>> Dit kreeg ik ook bevestigd door het HCC in Eindhoven.
>> Ook Samsung printers zouden het goed doen??
>> Wie kan van de Ubuntu gebruikers zij ervaring delen?
>> Winkeliers willen hier niet op ingaan en geen inlichtingen verstrekken.
>>
>> Mijn printer uit de 6200 serie heb ik alleen aan het printen gekregen en
>> scannen doe ik naar de USB stick, die optie naar Ubuntu PC is me niet
>> gelukt. Ik was niet op de hoogte van het bovenstaand verhaal.
>>
>> groeten Theo
>> Winfried Donkers schreef op 20-2-2014 7:46:
>>> In versie 4.2.1.1 en 4.3alpha+ opent het document prima.
>>> Als er in 4.2.0 een fout zit waardoor dit document niet opent, is die nu
>>> verholpen.
>>>
>>> Winfried
>>>
>>>
>>> -----Oorspronkelijk bericht-----
>>> Van: Theo van Nunen [mailto:[hidden email]]
>>> Verzonden: woensdag 19 februari 2014 17:28
>>> Aan: [hidden email]
>>> Onderwerp: [nl-users] oude versie nier meer te openen
>>>
>>> Beste lezers,
>>>
>>> Dit bestand (
>>> https://onedrive.live.com/redir?resid=4481D51507DA3BAE!1788&authkey=!AISXHMr8nx1I-v8&ithint=file%2c.odg
>>> ) is niet meer te openen in versie 4.2.0.4 wel in de versie 3.6.
>>> (Ubuntu) Het betreft een les Writer die in pdf stond deze heb deze
>>> ingelezen met een oudere versie LibreOffice.
>>> Deze maakt er een odg van en is dan ook te bewerken.
>>>
>>> In het vervolg wil ik een andere weg inslaan.
>>> Open de PDF met Foxit reader in een aantal gevallen kun je daar de tekst
>>> uit kopiëren alleen de plaatjes nog eruit halen en erbij plaatsen en dan
>>> kun je met een odt verder gaan.
>>> Odg is geen tekst verwerker en dat maakt het allemaal wat lastiger.
>>>
>>> groeten Theo
>>>
>>> --
>>> Unsubscribe instructions: E-mail to [hidden email]
>>> Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
>>> List archive: http://listarchives.libreoffice.org/nl/users/
>>> All messages sent to this list will be publicly archived and cannot be
>>> deleted
>>>
>>>
>>
>>
>
>


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be
deleted


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Theo van Nunen Theo van Nunen
Reply | Threaded
Open this post in threaded view
|

Re: oude versie nier meer te openen

Dank je Mart en Wil,

Leuke site van je, ik heb het even door gekeken maar wil dat zeker een
keer beter bekijken.
Ik heb verschillende printers helaas niet of niet volledig kunnen
installeren onder Ubuntu.
Niet volledig bedoel ik wel printen maar niet scannen.
Ook de software van de fabrikant gedownload maar helaas werkte het niet.
Dat probleem kom je dan ook in diverse forums tegen. Ook opdrachten
uitgevoerd via het terminal venster wat niet werkte.
Maar wat ik zo vervelend vind is als je een advies geeft om een bepaalde
printer te kopen en deze werkt maar gedeeltelijk.
De printer kan dan niet meer terug gebracht worden en dat wil ik een
ander niet aandoen als vrijwilliger.
Helaas willen winkeliers hier niet aan mee werken daarom stel ik hier de
vraag over ervaringen met Ubuntu en printers
Met een bepaald type Brother was het me ook niet gelukt. Deze stond er
al en dat probleem kwam er uit bij het omzetten van XP naar Ubuntu.
Nog een opmerking: Opschalen naar Windows 7 is ook niet altijd mogelijk
en dan ben je de kosten ~100 euro van deze schijf kwijt. Zo heb ik een
gedeeltelijke installatie gezien en toen hield het op. PC was niet meer
op te starten vanaf de HD. De gebruiker wou dit nu eenmaal, gelukkig
niet mijn advies.
Ubuntu was hier de oplossing.

Maar gelukkig gaat de overgang naar Ubuntu ook vaak goed.

groeten Theo

mart en wil van der Krogt schreef op 21-2-2014 12:44:

> Mijn ervaring is met een Brother printer heel goed. Het fijne van deze
> printer is de eenvoudige bediening, alles aan de voorkant.
> Vooral voor ouderen zou deze printer denk ik het beste advies zijn,
> als ze een nieuwe nodig hebben.
> Overigens is volgens mij elke printer op Ubuntu te installeren.
> Belangrijk is dat je weet hoe dat moet.
> Indien nodig wil ik hier wel een lesje over maken op mijn website
> www.krogtwil.nl
> Hier staat al heel veel op over Linux en in het bijzonder over:
> Ubuntu, Xubuntu en Lubuntu.
>
> Met groet,
>
> Wil
>
> -----Oorspronkelijk bericht----- From: Theo van Nunen
> Sent: Friday, February 21, 2014 11:34 AM
> To: [hidden email]
> Subject: Re: [nl-users] oude versie nier meer te openen
>
> Dank je Roelof.
>
> In april loopt de ondersteuning van XP af en daarom zijn we vanuit
> Seniorweb deze oude pc's aan het overzetten naar Ubuntu.
> Het was voor mij dan ook een probleem welke printer kan ik dan
> aanbevelen.
> Ik ben hier blij mee het is nogmaals een bevestiging.
>
> groeten Theo
> Roelof Everts schreef op 21-2-2014 10:32:
>> Goedmorgen Theo,
>>
>>
>>
>> http://hplipopensource.com/hplip-web/models/officejet/officejet_6200_series.html 
>>
>>
>>
>> Ben al bijna 10 jaar een tevreden ubuntu gebruiker, en inderdaad de
>> Hp printers zijn goed ondersteund onder linux zie bovenstaande link
>> voor jou printer.
>>
>> scannen doe je door in de dash "scannen" te tikken als het goed is
>> komt er dan een scanprogramma in beeld (gewoon scannen genaamd of
>> Xsane Image scanning program) Deze kun je aanklikken en als je
>> scanner goed wordt herkent kun je normaal scannen, super gemakkelijk.
>>
>> vr. gr.
>>
>> Roelof Everts
>>
>>
>> Theo van Nunen schreef op 20-2-2014 23:24:
>>> Dank jullie voor deze informatie ik wacht de volgende release af
>>> voorlopig kan ik met Ubuntu verder.
>>>
>>> Nu ik zie dat er onder ons ook Ubuntu gebruikers zitten wil ik
>>> jullie melden dat mijn ervaring is dat HP printer/scanners doorgaans
>>> het beste te installeren zijn met Ubuntu.
>>> Dit kreeg ik ook bevestigd door het HCC in Eindhoven.
>>> Ook Samsung printers zouden het goed doen??
>>> Wie kan van de Ubuntu gebruikers zij ervaring delen?
>>> Winkeliers willen hier niet op ingaan en geen inlichtingen verstrekken.
>>>
>>> Mijn printer uit de 6200 serie heb ik alleen aan het printen
>>> gekregen en scannen doe ik naar de USB stick, die optie naar Ubuntu
>>> PC is me niet gelukt. Ik was niet op de hoogte van het bovenstaand
>>> verhaal.
>>>
>>> groeten Theo
>>> Winfried Donkers schreef op 20-2-2014 7:46:
>>>> In versie 4.2.1.1 en 4.3alpha+ opent het document prima.
>>>> Als er in 4.2.0 een fout zit waardoor dit document niet opent, is
>>>> die nu verholpen.
>>>>
>>>> Winfried
>>>>
>>>>
>>>> -----Oorspronkelijk bericht-----
>>>> Van: Theo van Nunen [mailto:[hidden email]]
>>>> Verzonden: woensdag 19 februari 2014 17:28
>>>> Aan: [hidden email]
>>>> Onderwerp: [nl-users] oude versie nier meer te openen
>>>>
>>>> Beste lezers,
>>>>
>>>> Dit bestand (
>>>> https://onedrive.live.com/redir?resid=4481D51507DA3BAE!1788&authkey=!AISXHMr8nx1I-v8&ithint=file%2c.odg 
>>>>
>>>> ) is niet meer te openen in versie 4.2.0.4 wel in de versie 3.6.
>>>> (Ubuntu) Het betreft een les Writer die in pdf stond deze heb deze
>>>> ingelezen met een oudere versie LibreOffice.
>>>> Deze maakt er een odg van en is dan ook te bewerken.
>>>>
>>>> In het vervolg wil ik een andere weg inslaan.
>>>> Open de PDF met Foxit reader in een aantal gevallen kun je daar de
>>>> tekst uit kopiëren alleen de plaatjes nog eruit halen en erbij
>>>> plaatsen en dan kun je met een odt verder gaan.
>>>> Odg is geen tekst verwerker en dat maakt het allemaal wat lastiger.
>>>>
>>>> groeten Theo
>>>>
>>>> --
>>>> Unsubscribe instructions: E-mail to
>>>> [hidden email]
>>>> Posting guidelines + more:
>>>> http://wiki.documentfoundation.org/Netiquette
>>>> List archive: http://listarchives.libreoffice.org/nl/users/
>>>> All messages sent to this list will be publicly archived and cannot
>>>> be deleted
>>>>
>>>>
>>>
>>>
>>
>>
>
>


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Reginald Ricquier Reginald Ricquier
Reply | Threaded
Open this post in threaded view
|

Re: oude versie nier meer te openen

In reply to this post by Theo van Nunen
Voor een lijst van ondersteunde printers van alle fabricanten en de mate
van ondersteuning in Linux kan je terecht bij openprinting.org.

groeten,
Reginald

op 20-02-14 23:24, Theo van Nunen schreef:

> Dank jullie voor deze informatie ik wacht de volgende release af
> voorlopig kan ik met Ubuntu verder.
>
> Nu ik zie dat er onder ons ook Ubuntu gebruikers zitten wil ik jullie
> melden dat mijn ervaring is dat HP printer/scanners doorgaans het
> beste te installeren zijn met Ubuntu.
> Dit kreeg ik ook bevestigd door het HCC in Eindhoven.
> Ook Samsung printers zouden het goed doen??
> Wie kan van de Ubuntu gebruikers zij ervaring delen?
> Winkeliers willen hier niet op ingaan en geen inlichtingen verstrekken.
>
> Mijn printer uit de 6200 serie heb ik alleen aan het printen gekregen
> en scannen doe ik naar de USB stick, die optie naar Ubuntu PC is me
> niet gelukt. Ik was niet op de hoogte van het bovenstaand verhaal.
>
> groeten Theo
> Winfried Donkers schreef op 20-2-2014 7:46:
>> In versie 4.2.1.1 en 4.3alpha+ opent het document prima.
>> Als er in 4.2.0 een fout zit waardoor dit document niet opent, is die
>> nu verholpen.
>>
>> Winfried
>>
>>
>> -----Oorspronkelijk bericht-----
>> Van: Theo van Nunen [mailto:[hidden email]]
>> Verzonden: woensdag 19 februari 2014 17:28
>> Aan: [hidden email]
>> Onderwerp: [nl-users] oude versie nier meer te openen
>>
>> Beste lezers,
>>
>> Dit bestand (
>> https://onedrive.live.com/redir?resid=4481D51507DA3BAE!1788&authkey=!AISXHMr8nx1I-v8&ithint=file%2c.odg 
>>
>> ) is niet meer te openen in versie 4.2.0.4 wel in de versie 3.6.
>> (Ubuntu) Het betreft een les Writer die in pdf stond deze heb deze
>> ingelezen met een oudere versie LibreOffice.
>> Deze maakt er een odg van en is dan ook te bewerken.
>>
>> In het vervolg wil ik een andere weg inslaan.
>> Open de PDF met Foxit reader in een aantal gevallen kun je daar de
>> tekst uit kopiëren alleen de plaatjes nog eruit halen en erbij
>> plaatsen en dan kun je met een odt verder gaan.
>> Odg is geen tekst verwerker en dat maakt het allemaal wat lastiger.
>>
>> groeten Theo
>>
>> --
>> Unsubscribe instructions: E-mail to [hidden email]
>> Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
>> List archive: http://listarchives.libreoffice.org/nl/users/
>> All messages sent to this list will be publicly archived and cannot
>> be deleted
>>
>>
>
>


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Frits Siewers Frits Siewers
Reply | Threaded
Open this post in threaded view
|

Re: oude versie nier meer te openen

In reply to this post by Theo van Nunen
Mijn Brother  HL-1450  werkt ook zeer goed
_ubuntu 12.04 LTS_

  Mvg
  Frits Siewers
  Linux is Fun





op 20-02-14 23:24, Theo van Nunen schreef:

> Dank jullie voor deze informatie ik wacht de volgende release af
> voorlopig kan ik met Ubuntu verder.
>
> Nu ik zie dat er onder ons ook Ubuntu gebruikers zitten wil ik jullie
> melden dat mijn ervaring is dat HP printer/scanners doorgaans het
> beste te installeren zijn met Ubuntu.
> Dit kreeg ik ook bevestigd door het HCC in Eindhoven.
> Ook Samsung printers zouden het goed doen??
> Wie kan van de Ubuntu gebruikers zij ervaring delen?
> Winkeliers willen hier niet op ingaan en geen inlichtingen verstrekken.
>
> Mijn printer uit de 6200 serie heb ik alleen aan het printen gekregen
> en scannen doe ik naar de USB stick, die optie naar Ubuntu PC is me
> niet gelukt. Ik was niet op de hoogte van het bovenstaand verhaal.
>
> groeten Theo
> Winfried Donkers schreef op 20-2-2014 7:46:
>> In versie 4.2.1.1 en 4.3alpha+ opent het document prima.
>> Als er in 4.2.0 een fout zit waardoor dit document niet opent, is die
>> nu verholpen.
>>
>> Winfried
>>
>>
>> -----Oorspronkelijk bericht-----
>> Van: Theo van Nunen [mailto:[hidden email]]
>> Verzonden: woensdag 19 februari 2014 17:28
>> Aan: [hidden email]
>> Onderwerp: [nl-users] oude versie nier meer te openen
>>
>> Beste lezers,
>>
>> Dit bestand (
>> https://onedrive.live.com/redir?resid=4481D51507DA3BAE!1788&authkey=!AISXHMr8nx1I-v8&ithint=file%2c.odg 
>>
>> ) is niet meer te openen in versie 4.2.0.4 wel in de versie 3.6.
>> (Ubuntu) Het betreft een les Writer die in pdf stond deze heb deze
>> ingelezen met een oudere versie LibreOffice.
>> Deze maakt er een odg van en is dan ook te bewerken.
>>
>> In het vervolg wil ik een andere weg inslaan.
>> Open de PDF met Foxit reader in een aantal gevallen kun je daar de
>> tekst uit kopiëren alleen de plaatjes nog eruit halen en erbij
>> plaatsen en dan kun je met een odt verder gaan.
>> Odg is geen tekst verwerker en dat maakt het allemaal wat lastiger.
>>
>> groeten Theo
>>
>> --
>> Unsubscribe instructions: E-mail to [hidden email]
>> Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
>> List archive: http://listarchives.libreoffice.org/nl/users/
>> All messages sent to this list will be publicly archived and cannot
>> be deleted
>>
>>
>
>



--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Cor Nouws Cor Nouws
Reply | Threaded
Open this post in threaded view
|

Re: oude versie nier meer te openen

In reply to this post by Theo van Nunen
Theo van Nunen wrote (21-02-14 11:34)

> In april loopt de ondersteuning van XP af en daarom zijn we vanuit
> Seniorweb deze oude pc's aan het overzetten naar Ubuntu.
> Het was voor mij dan ook een probleem welke printer kan ik dan aanbevelen.
> Ik ben hier blij mee het is nogmaals een bevestiging.

Ik heb niet op de lijstjes gekeken, maar daar staat vast Epson tussen.
Sinds de eerste die ik in '97 kocht, nooit meer anders gehad (sinds kort
pas de derde..) Oh ja, en dat sinds een jaar of 4 op Linux/Ubuntu.


--
Cor Nouws
GPD key ID: 0xB13480A6 - 591A 30A7 36A0 CE3C 3D28  A038 E49D 7365 B134 80A6
- vrijwilliger http://nl.libreoffice.org
- volunteer http://www.libreoffice.org
- The Document Foundation Membership Committee Member


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

mart en wil van der Krogt mart en wil van der Krogt
Reply | Threaded
Open this post in threaded view
|

Re: oude versie nier meer te openen

In reply to this post by Theo van Nunen
Hallo Theo en alle anderen,

Heb inmiddels een lesje gemaakt over de installatie van een printer, zoals
die bij de Brother 195 werkt. Ik ga nog even onderzoeken of de scanner nu
ook werkt.
Overigens kreeg ik bij Brother, via e-mail, de juiste informatie over hoe
het moest. Wel eerst de Printer aansluiten en dan pas de installatie doen.
Ik zet de les morgen even op mijn site. Misschien moet je dan wel eerst de
geschiedenis wissen om de laatste versie te kunnen zien. Bedankt voor je
reactie.

Met groet,

Wil

-----Oorspronkelijk bericht-----
From: Theo van Nunen
Sent: Friday, February 21, 2014 5:18 PM
To: [hidden email]
Subject: Re: [nl-users] oude versie nier meer te openen

Dank je Mart en Wil,

Leuke site van je, ik heb het even door gekeken maar wil dat zeker een
keer beter bekijken.
Ik heb verschillende printers helaas niet of niet volledig kunnen
installeren onder Ubuntu.
Niet volledig bedoel ik wel printen maar niet scannen.
Ook de software van de fabrikant gedownload maar helaas werkte het niet.
Dat probleem kom je dan ook in diverse forums tegen. Ook opdrachten
uitgevoerd via het terminal venster wat niet werkte.
Maar wat ik zo vervelend vind is als je een advies geeft om een bepaalde
printer te kopen en deze werkt maar gedeeltelijk.
De printer kan dan niet meer terug gebracht worden en dat wil ik een
ander niet aandoen als vrijwilliger.
Helaas willen winkeliers hier niet aan mee werken daarom stel ik hier de
vraag over ervaringen met Ubuntu en printers
Met een bepaald type Brother was het me ook niet gelukt. Deze stond er
al en dat probleem kwam er uit bij het omzetten van XP naar Ubuntu.
Nog een opmerking: Opschalen naar Windows 7 is ook niet altijd mogelijk
en dan ben je de kosten ~100 euro van deze schijf kwijt. Zo heb ik een
gedeeltelijke installatie gezien en toen hield het op. PC was niet meer
op te starten vanaf de HD. De gebruiker wou dit nu eenmaal, gelukkig
niet mijn advies.
Ubuntu was hier de oplossing.

Maar gelukkig gaat de overgang naar Ubuntu ook vaak goed.

groeten Theo

mart en wil van der Krogt schreef op 21-2-2014 12:44:

> Mijn ervaring is met een Brother printer heel goed. Het fijne van deze
> printer is de eenvoudige bediening, alles aan de voorkant.
> Vooral voor ouderen zou deze printer denk ik het beste advies zijn, als ze
> een nieuwe nodig hebben.
> Overigens is volgens mij elke printer op Ubuntu te installeren. Belangrijk
> is dat je weet hoe dat moet.
> Indien nodig wil ik hier wel een lesje over maken op mijn website
> www.krogtwil.nl
> Hier staat al heel veel op over Linux en in het bijzonder over:
> Ubuntu, Xubuntu en Lubuntu.
>
> Met groet,
>
> Wil
>
> -----Oorspronkelijk bericht----- From: Theo van Nunen
> Sent: Friday, February 21, 2014 11:34 AM
> To: [hidden email]
> Subject: Re: [nl-users] oude versie nier meer te openen
>
> Dank je Roelof.
>
> In april loopt de ondersteuning van XP af en daarom zijn we vanuit
> Seniorweb deze oude pc's aan het overzetten naar Ubuntu.
> Het was voor mij dan ook een probleem welke printer kan ik dan aanbevelen.
> Ik ben hier blij mee het is nogmaals een bevestiging.
>
> groeten Theo
> Roelof Everts schreef op 21-2-2014 10:32:
>> Goedmorgen Theo,
>>
>>
>>
>> http://hplipopensource.com/hplip-web/models/officejet/officejet_6200_series.html
>>
>>
>> Ben al bijna 10 jaar een tevreden ubuntu gebruiker, en inderdaad de Hp
>> printers zijn goed ondersteund onder linux zie bovenstaande link voor jou
>> printer.
>>
>> scannen doe je door in de dash "scannen" te tikken als het goed is komt
>> er dan een scanprogramma in beeld (gewoon scannen genaamd of Xsane Image
>> scanning program) Deze kun je aanklikken en als je scanner goed wordt
>> herkent kun je normaal scannen, super gemakkelijk.
>>
>> vr. gr.
>>
>> Roelof Everts
>>
>>
>> Theo van Nunen schreef op 20-2-2014 23:24:
>>> Dank jullie voor deze informatie ik wacht de volgende release af
>>> voorlopig kan ik met Ubuntu verder.
>>>
>>> Nu ik zie dat er onder ons ook Ubuntu gebruikers zitten wil ik jullie
>>> melden dat mijn ervaring is dat HP printer/scanners doorgaans het beste
>>> te installeren zijn met Ubuntu.
>>> Dit kreeg ik ook bevestigd door het HCC in Eindhoven.
>>> Ook Samsung printers zouden het goed doen??
>>> Wie kan van de Ubuntu gebruikers zij ervaring delen?
>>> Winkeliers willen hier niet op ingaan en geen inlichtingen verstrekken.
>>>
>>> Mijn printer uit de 6200 serie heb ik alleen aan het printen gekregen en
>>> scannen doe ik naar de USB stick, die optie naar Ubuntu PC is me niet
>>> gelukt. Ik was niet op de hoogte van het bovenstaand verhaal.
>>>
>>> groeten Theo
>>> Winfried Donkers schreef op 20-2-2014 7:46:
>>>> In versie 4.2.1.1 en 4.3alpha+ opent het document prima.
>>>> Als er in 4.2.0 een fout zit waardoor dit document niet opent, is die
>>>> nu verholpen.
>>>>
>>>> Winfried
>>>>
>>>>
>>>> -----Oorspronkelijk bericht-----
>>>> Van: Theo van Nunen [mailto:[hidden email]]
>>>> Verzonden: woensdag 19 februari 2014 17:28
>>>> Aan: [hidden email]
>>>> Onderwerp: [nl-users] oude versie nier meer te openen
>>>>
>>>> Beste lezers,
>>>>
>>>> Dit bestand (
>>>> https://onedrive.live.com/redir?resid=4481D51507DA3BAE!1788&authkey=!AISXHMr8nx1I-v8&ithint=file%2c.odg
>>>> ) is niet meer te openen in versie 4.2.0.4 wel in de versie 3.6.
>>>> (Ubuntu) Het betreft een les Writer die in pdf stond deze heb deze
>>>> ingelezen met een oudere versie LibreOffice.
>>>> Deze maakt er een odg van en is dan ook te bewerken.
>>>>
>>>> In het vervolg wil ik een andere weg inslaan.
>>>> Open de PDF met Foxit reader in een aantal gevallen kun je daar de
>>>> tekst uit kopiëren alleen de plaatjes nog eruit halen en erbij plaatsen
>>>> en dan kun je met een odt verder gaan.
>>>> Odg is geen tekst verwerker en dat maakt het allemaal wat lastiger.
>>>>
>>>> groeten Theo
>>>>
>>>> --
>>>> Unsubscribe instructions: E-mail to
>>>> [hidden email]
>>>> Posting guidelines + more:
>>>> http://wiki.documentfoundation.org/Netiquette
>>>> List archive: http://listarchives.libreoffice.org/nl/users/
>>>> All messages sent to this list will be publicly archived and cannot be
>>>> deleted
>>>>
>>>>
>>>
>>>
>>
>>
>
>


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be
deleted


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

mart en wil van der Krogt mart en wil van der Krogt
Reply | Threaded
Open this post in threaded view
|

Re: oude versie nier meer te openen

In reply to this post by Theo van Nunen
Hallo Theo,

Een vraagje. Je schrijft dat men vanuit Seniorweb bezig is mensen met XP
computers te helpen met overzetten naar UBuntu.
Welke lokale Seniorweb doet dat dan?
Hier in Zoetermeer, waar ik woon doen ze dat volgens mij niet.
Ik ben daar weggestuurd, omdat ik te eigenzinnig was als docent en ook
mensen op individuele basis wilde helpen en dat pikte het bestuur niet.
Alles moest persé klassikaal in hun eigen leercentra met hun eigen computers
en hun eigen methodes van lesgeven met veel plaatjes en weinig tekst.
Mensen thuis helpen, waar ik een voorstander van was, mocht niet en zeker
niet met mijn lesmethode van geen plaatjes en korte stap voor stap
instructies.
Dus ik ben benieuwd welke lokale groep daar wel in zou meegaan.
Met dank voor je reactie.
Wil

-----Oorspronkelijk bericht-----
From: Theo van Nunen
Sent: Friday, February 21, 2014 11:34 AM
To: [hidden email]
Subject: Re: [nl-users] oude versie nier meer te openen

Dank je Roelof.

In april loopt de ondersteuning van XP af en daarom zijn we vanuit
Seniorweb deze oude pc's aan het overzetten naar Ubuntu.
Het was voor mij dan ook een probleem welke printer kan ik dan aanbevelen.
Ik ben hier blij mee het is nogmaals een bevestiging.

groeten Theo
Roelof Everts schreef op 21-2-2014 10:32:

> Goedmorgen Theo,
>
>
>
> http://hplipopensource.com/hplip-web/models/officejet/officejet_6200_series.html
>
>
> Ben al bijna 10 jaar een tevreden ubuntu gebruiker, en inderdaad de Hp
> printers zijn goed ondersteund onder linux zie bovenstaande link voor jou
> printer.
>
> scannen doe je door in de dash "scannen" te tikken als het goed is komt er
> dan een scanprogramma in beeld (gewoon scannen genaamd of Xsane Image
> scanning program) Deze kun je aanklikken en als je scanner goed wordt
> herkent kun je normaal scannen, super gemakkelijk.
>
> vr. gr.
>
> Roelof Everts
>
>
> Theo van Nunen schreef op 20-2-2014 23:24:
>> Dank jullie voor deze informatie ik wacht de volgende release af
>> voorlopig kan ik met Ubuntu verder.
>>
>> Nu ik zie dat er onder ons ook Ubuntu gebruikers zitten wil ik jullie
>> melden dat mijn ervaring is dat HP printer/scanners doorgaans het beste
>> te installeren zijn met Ubuntu.
>> Dit kreeg ik ook bevestigd door het HCC in Eindhoven.
>> Ook Samsung printers zouden het goed doen??
>> Wie kan van de Ubuntu gebruikers zij ervaring delen?
>> Winkeliers willen hier niet op ingaan en geen inlichtingen verstrekken.
>>
>> Mijn printer uit de 6200 serie heb ik alleen aan het printen gekregen en
>> scannen doe ik naar de USB stick, die optie naar Ubuntu PC is me niet
>> gelukt. Ik was niet op de hoogte van het bovenstaand verhaal.
>>
>> groeten Theo
>> Winfried Donkers schreef op 20-2-2014 7:46:
>>> In versie 4.2.1.1 en 4.3alpha+ opent het document prima.
>>> Als er in 4.2.0 een fout zit waardoor dit document niet opent, is die nu
>>> verholpen.
>>>
>>> Winfried
>>>
>>>
>>> -----Oorspronkelijk bericht-----
>>> Van: Theo van Nunen [mailto:[hidden email]]
>>> Verzonden: woensdag 19 februari 2014 17:28
>>> Aan: [hidden email]
>>> Onderwerp: [nl-users] oude versie nier meer te openen
>>>
>>> Beste lezers,
>>>
>>> Dit bestand (
>>> https://onedrive.live.com/redir?resid=4481D51507DA3BAE!1788&authkey=!AISXHMr8nx1I-v8&ithint=file%2c.odg
>>> ) is niet meer te openen in versie 4.2.0.4 wel in de versie 3.6.
>>> (Ubuntu) Het betreft een les Writer die in pdf stond deze heb deze
>>> ingelezen met een oudere versie LibreOffice.
>>> Deze maakt er een odg van en is dan ook te bewerken.
>>>
>>> In het vervolg wil ik een andere weg inslaan.
>>> Open de PDF met Foxit reader in een aantal gevallen kun je daar de tekst
>>> uit kopiëren alleen de plaatjes nog eruit halen en erbij plaatsen en dan
>>> kun je met een odt verder gaan.
>>> Odg is geen tekst verwerker en dat maakt het allemaal wat lastiger.
>>>
>>> groeten Theo
>>>
>>> --
>>> Unsubscribe instructions: E-mail to [hidden email]
>>> Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
>>> List archive: http://listarchives.libreoffice.org/nl/users/
>>> All messages sent to this list will be publicly archived and cannot be
>>> deleted
>>>
>>>
>>
>>
>
>


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be
deleted


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Theo van Nunen Theo van Nunen
Reply | Threaded
Open this post in threaded view
|

Re: oude versie nier meer te openen

In reply to this post by mart en wil van der Krogt
Fijn Wil dat je dat wilt doen.

In de meeste gevallen kun je nadat de printer is aangesloten gaan naar
Systeem instellingen -> Hardware -> Afdrukbeheer -> Toevoegen.
Daarna start je het standaard scan programma "knop links boven in het
scherm" en dan is het mogelijk dat de printer direct wordt gevonden en
start.
Als dat niet lukt zoek dan bij Brother voor de software.
In http://www.openprinting.org/printers heb ik ook gekeken daaruit
blijkt dat het niet alleen HP Linux software heeft.
Ik heb de indruk dat het printers zijn die al eerder verkocht zijn die
in deze lijst zijn opgenomen.
Een nieuwe printer staat er mogelijk niet in.
Ik ga dit nog eens bekijken.
Jammer dat importeurs van de diverse merken hier geen aandacht aan besteden.

groeten en Succes Theo


mart en wil van der Krogt schreef op 22-2-2014 12:23:

> Hallo Theo en alle anderen,
>
> Heb inmiddels een lesje gemaakt over de installatie van een printer,
> zoals die bij de Brother 195 werkt. Ik ga nog even onderzoeken of de
> scanner nu ook werkt.
> Overigens kreeg ik bij Brother, via e-mail, de juiste informatie over
> hoe het moest. Wel eerst de Printer aansluiten en dan pas de
> installatie doen. Ik zet de les morgen even op mijn site. Misschien
> moet je dan wel eerst de geschiedenis wissen om de laatste versie te
> kunnen zien. Bedankt voor je reactie.
>
> Met groet,
>
> Wil
>
> -----Oorspronkelijk bericht----- From: Theo van Nunen
> Sent: Friday, February 21, 2014 5:18 PM
> To: [hidden email]
> Subject: Re: [nl-users] oude versie nier meer te openen
>
> Dank je Mart en Wil,
>
> Leuke site van je, ik heb het even door gekeken maar wil dat zeker een
> keer beter bekijken.
> Ik heb verschillende printers helaas niet of niet volledig kunnen
> installeren onder Ubuntu.
> Niet volledig bedoel ik wel printen maar niet scannen.
> Ook de software van de fabrikant gedownload maar helaas werkte het niet.
> Dat probleem kom je dan ook in diverse forums tegen. Ook opdrachten
> uitgevoerd via het terminal venster wat niet werkte.
> Maar wat ik zo vervelend vind is als je een advies geeft om een bepaalde
> printer te kopen en deze werkt maar gedeeltelijk.
> De printer kan dan niet meer terug gebracht worden en dat wil ik een
> ander niet aandoen als vrijwilliger.
> Helaas willen winkeliers hier niet aan mee werken daarom stel ik hier de
> vraag over ervaringen met Ubuntu en printers
> Met een bepaald type Brother was het me ook niet gelukt. Deze stond er
> al en dat probleem kwam er uit bij het omzetten van XP naar Ubuntu.
> Nog een opmerking: Opschalen naar Windows 7 is ook niet altijd mogelijk
> en dan ben je de kosten ~100 euro van deze schijf kwijt. Zo heb ik een
> gedeeltelijke installatie gezien en toen hield het op. PC was niet meer
> op te starten vanaf de HD. De gebruiker wou dit nu eenmaal, gelukkig
> niet mijn advies.
> Ubuntu was hier de oplossing.
>
> Maar gelukkig gaat de overgang naar Ubuntu ook vaak goed.
>
> groeten Theo
>
> mart en wil van der Krogt schreef op 21-2-2014 12:44:
>> Mijn ervaring is met een Brother printer heel goed. Het fijne van
>> deze printer is de eenvoudige bediening, alles aan de voorkant.
>> Vooral voor ouderen zou deze printer denk ik het beste advies zijn,
>> als ze een nieuwe nodig hebben.
>> Overigens is volgens mij elke printer op Ubuntu te installeren.
>> Belangrijk is dat je weet hoe dat moet.
>> Indien nodig wil ik hier wel een lesje over maken op mijn website
>> www.krogtwil.nl
>> Hier staat al heel veel op over Linux en in het bijzonder over:
>> Ubuntu, Xubuntu en Lubuntu.
>>
>> Met groet,
>>
>> Wil
>>
>> -----Oorspronkelijk bericht----- From: Theo van Nunen
>> Sent: Friday, February 21, 2014 11:34 AM
>> To: [hidden email]
>> Subject: Re: [nl-users] oude versie nier meer te openen
>>
>> Dank je Roelof.
>>
>> In april loopt de ondersteuning van XP af en daarom zijn we vanuit
>> Seniorweb deze oude pc's aan het overzetten naar Ubuntu.
>> Het was voor mij dan ook een probleem welke printer kan ik dan
>> aanbevelen.
>> Ik ben hier blij mee het is nogmaals een bevestiging.
>>
>> groeten Theo
>> Roelof Everts schreef op 21-2-2014 10:32:
>>> Goedmorgen Theo,
>>>
>>>
>>>
>>> http://hplipopensource.com/hplip-web/models/officejet/officejet_6200_series.html 
>>>
>>>
>>>
>>> Ben al bijna 10 jaar een tevreden ubuntu gebruiker, en inderdaad de
>>> Hp printers zijn goed ondersteund onder linux zie bovenstaande link
>>> voor jou printer.
>>>
>>> scannen doe je door in de dash "scannen" te tikken als het goed is
>>> komt er dan een scanprogramma in beeld (gewoon scannen genaamd of
>>> Xsane Image scanning program) Deze kun je aanklikken en als je
>>> scanner goed wordt herkent kun je normaal scannen, super gemakkelijk.
>>>
>>> vr. gr.
>>>
>>> Roelof Everts
>>>
>>>
>>> Theo van Nunen schreef op 20-2-2014 23:24:
>>>> Dank jullie voor deze informatie ik wacht de volgende release af
>>>> voorlopig kan ik met Ubuntu verder.
>>>>
>>>> Nu ik zie dat er onder ons ook Ubuntu gebruikers zitten wil ik
>>>> jullie melden dat mijn ervaring is dat HP printer/scanners
>>>> doorgaans het beste te installeren zijn met Ubuntu.
>>>> Dit kreeg ik ook bevestigd door het HCC in Eindhoven.
>>>> Ook Samsung printers zouden het goed doen??
>>>> Wie kan van de Ubuntu gebruikers zij ervaring delen?
>>>> Winkeliers willen hier niet op ingaan en geen inlichtingen
>>>> verstrekken.
>>>>
>>>> Mijn printer uit de 6200 serie heb ik alleen aan het printen
>>>> gekregen en scannen doe ik naar de USB stick, die optie naar Ubuntu
>>>> PC is me niet gelukt. Ik was niet op de hoogte van het bovenstaand
>>>> verhaal.
>>>>
>>>> groeten Theo
>>>> Winfried Donkers schreef op 20-2-2014 7:46:
>>>>> In versie 4.2.1.1 en 4.3alpha+ opent het document prima.
>>>>> Als er in 4.2.0 een fout zit waardoor dit document niet opent, is
>>>>> die nu verholpen.
>>>>>
>>>>> Winfried
>>>>>
>>>>>
>>>>> -----Oorspronkelijk bericht-----
>>>>> Van: Theo van Nunen [mailto:[hidden email]]
>>>>> Verzonden: woensdag 19 februari 2014 17:28
>>>>> Aan: [hidden email]
>>>>> Onderwerp: [nl-users] oude versie nier meer te openen
>>>>>
>>>>> Beste lezers,
>>>>>
>>>>> Dit bestand (
>>>>> https://onedrive.live.com/redir?resid=4481D51507DA3BAE!1788&authkey=!AISXHMr8nx1I-v8&ithint=file%2c.odg 
>>>>>
>>>>> ) is niet meer te openen in versie 4.2.0.4 wel in de versie 3.6.
>>>>> (Ubuntu) Het betreft een les Writer die in pdf stond deze heb deze
>>>>> ingelezen met een oudere versie LibreOffice.
>>>>> Deze maakt er een odg van en is dan ook te bewerken.
>>>>>
>>>>> In het vervolg wil ik een andere weg inslaan.
>>>>> Open de PDF met Foxit reader in een aantal gevallen kun je daar de
>>>>> tekst uit kopiëren alleen de plaatjes nog eruit halen en erbij
>>>>> plaatsen en dan kun je met een odt verder gaan.
>>>>> Odg is geen tekst verwerker en dat maakt het allemaal wat lastiger.
>>>>>
>>>>> groeten Theo
>>>>>
>>>>> --
>>>>> Unsubscribe instructions: E-mail to
>>>>> [hidden email]
>>>>> Posting guidelines + more:
>>>>> http://wiki.documentfoundation.org/Netiquette
>>>>> List archive: http://listarchives.libreoffice.org/nl/users/
>>>>> All messages sent to this list will be publicly archived and
>>>>> cannot be deleted
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>
>


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Theo van Nunen Theo van Nunen
Reply | Threaded
Open this post in threaded view
|

Re: oude versie nier meer te openen

In reply to this post by mart en wil van der Krogt
Beste Roelof,

Ik denk dat we allemaal in deze mailinglist wat eigenzinnig zijn.
We zijn tenslotte gebruikers van LibreOffice en daarin past ook Ubuntu
(Linux) die het veiligste is volgens de Britse geheime dienst.
Ook binnen ons leercentrum in Deurne sta ik er alleen voor maar zie
grote voordelen in LibreOffice en Linux programma's.

Mijn eerste vraag is dan ook wat wil je met de pc doen?
Wil navigatie updaten? Dit kan helaas niet en heb je speciale software
die alleen op Windows werkt (exe bestanden) dan werkt dit ook niet.
Maar is een een tweede pc met een Windows op de achtergrond dan wordt
het al wat anders. Maar er zijn ook gevallen die alleen Ubuntu op een pc
hebben. En dan komen ze zelden met problemen terug.
Er les in geven doen we (nog) niet en misschien helemaal niet.
Ik verleen hulp met de mail of met Teamviewer, deze kan ook op Ubuntu
worden geïnstalleerd.
Er is een boek over Ubuntu te koop van Jan Stedehouder in NL.
Ik prijs je inzet!
In een andere reactie heb ik al meer informatie voor je.

Groeten en succes Theo

mart en wil van der Krogt schreef op 22-2-2014 12:50:

> Hallo Theo,
>
> Een vraagje. Je schrijft dat men vanuit Seniorweb bezig is mensen met
> XP computers te helpen met overzetten naar UBuntu.
> Welke lokale Seniorweb doet dat dan?
> Hier in Zoetermeer, waar ik woon doen ze dat volgens mij niet.
> Ik ben daar weggestuurd, omdat ik te eigenzinnig was als docent en ook
> mensen op individuele basis wilde helpen en dat pikte het bestuur niet.
> Alles moest persé klassikaal in hun eigen leercentra met hun eigen
> computers en hun eigen methodes van lesgeven met veel plaatjes en
> weinig tekst.
> Mensen thuis helpen, waar ik een voorstander van was, mocht niet en
> zeker niet met mijn lesmethode van geen plaatjes en korte stap voor
> stap instructies.
> Dus ik ben benieuwd welke lokale groep daar wel in zou meegaan.
> Met dank voor je reactie.
> Wil
>
> -----Oorspronkelijk bericht----- From: Theo van Nunen
> Sent: Friday, February 21, 2014 11:34 AM
> To: [hidden email]
> Subject: Re: [nl-users] oude versie nier meer te openen
>
> Dank je Roelof.
>
> In april loopt de ondersteuning van XP af en daarom zijn we vanuit
> Seniorweb deze oude pc's aan het overzetten naar Ubuntu.
> Het was voor mij dan ook een probleem welke printer kan ik dan
> aanbevelen.
> Ik ben hier blij mee het is nogmaals een bevestiging.
>
> groeten Theo
> Roelof Everts schreef op 21-2-2014 10:32:
>> Goedmorgen Theo,
>>
>>
>>
>> http://hplipopensource.com/hplip-web/models/officejet/officejet_6200_series.html 
>>
>>
>>
>> Ben al bijna 10 jaar een tevreden ubuntu gebruiker, en inderdaad de
>> Hp printers zijn goed ondersteund onder linux zie bovenstaande link
>> voor jou printer.
>>
>> scannen doe je door in de dash "scannen" te tikken als het goed is
>> komt er dan een scanprogramma in beeld (gewoon scannen genaamd of
>> Xsane Image scanning program) Deze kun je aanklikken en als je
>> scanner goed wordt herkent kun je normaal scannen, super gemakkelijk.
>>
>> vr. gr.
>>
>> Roelof Everts
>>
>>
>> Theo van Nunen schreef op 20-2-2014 23:24:
>>> Dank jullie voor deze informatie ik wacht de volgende release af
>>> voorlopig kan ik met Ubuntu verder.
>>>
>>> Nu ik zie dat er onder ons ook Ubuntu gebruikers zitten wil ik
>>> jullie melden dat mijn ervaring is dat HP printer/scanners doorgaans
>>> het beste te installeren zijn met Ubuntu.
>>> Dit kreeg ik ook bevestigd door het HCC in Eindhoven.
>>> Ook Samsung printers zouden het goed doen??
>>> Wie kan van de Ubuntu gebruikers zij ervaring delen?
>>> Winkeliers willen hier niet op ingaan en geen inlichtingen verstrekken.
>>>
>>> Mijn printer uit de 6200 serie heb ik alleen aan het printen
>>> gekregen en scannen doe ik naar de USB stick, die optie naar Ubuntu
>>> PC is me niet gelukt. Ik was niet op de hoogte van het bovenstaand
>>> verhaal.
>>>
>>> groeten Theo
>>> Winfried Donkers schreef op 20-2-2014 7:46:
>>>> In versie 4.2.1.1 en 4.3alpha+ opent het document prima.
>>>> Als er in 4.2.0 een fout zit waardoor dit document niet opent, is
>>>> die nu verholpen.
>>>>
>>>> Winfried
>>>>
>>>>
>>>> -----Oorspronkelijk bericht-----
>>>> Van: Theo van Nunen [mailto:[hidden email]]
>>>> Verzonden: woensdag 19 februari 2014 17:28
>>>> Aan: [hidden email]
>>>> Onderwerp: [nl-users] oude versie nier meer te openen
>>>>
>>>> Beste lezers,
>>>>
>>>> Dit bestand (
>>>> https://onedrive.live.com/redir?resid=4481D51507DA3BAE!1788&authkey=!AISXHMr8nx1I-v8&ithint=file%2c.odg 
>>>>
>>>> ) is niet meer te openen in versie 4.2.0.4 wel in de versie 3.6.
>>>> (Ubuntu) Het betreft een les Writer die in pdf stond deze heb deze
>>>> ingelezen met een oudere versie LibreOffice.
>>>> Deze maakt er een odg van en is dan ook te bewerken.
>>>>
>>>> In het vervolg wil ik een andere weg inslaan.
>>>> Open de PDF met Foxit reader in een aantal gevallen kun je daar de
>>>> tekst uit kopiëren alleen de plaatjes nog eruit halen en erbij
>>>> plaatsen en dan kun je met een odt verder gaan.
>>>> Odg is geen tekst verwerker en dat maakt het allemaal wat lastiger.
>>>>
>>>> groeten Theo
>>>>
>>>> --
>>>> Unsubscribe instructions: E-mail to
>>>> [hidden email]
>>>> Posting guidelines + more:
>>>> http://wiki.documentfoundation.org/Netiquette
>>>> List archive: http://listarchives.libreoffice.org/nl/users/
>>>> All messages sent to this list will be publicly archived and cannot
>>>> be deleted
>>>>
>>>>
>>>
>>>
>>
>>
>
>


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

mart en wil van der Krogt mart en wil van der Krogt
Reply | Threaded
Open this post in threaded view
|

Re: oude versie nier meer te openen

Hallo Theo,

Bedankt voor je reactie. Jammer dat men ook in Deurne bij Seniorweb niet wat
vooruitstrevender is.
Als mensen inderdaad dingen willen doen, die alleen maar onder Windows
kunnen, dan zou ik adviseren voor een dual boot.
Je laat dan xp er gewoon op staan en als 2e besturingssysteem installeer je
dan Linux.
Je moet dan wel de computer goed voorbereiden, zoals ik dat op mijn site
beschrijf.
Je moet dan ook degene, die je op deze wijze helpt, nadrukkelijk zeggen
Windows alleen te gebruiken voor die specifieke zaken en verder niet.
Bijkomend voordeel is dat je dan via Linux ook in je Windows bestanden kunt
kijken.
Overigens zal, normaal, Linux als eerste starten en moet je tijdens het
opstarten expliciet kiezen voor Windows,
Op mijn demo laptop heb ik overigens Ubuntu, Xubuntu en Lubunt staan en die
kan ik ieder afzonderlijk opstarten.

Zouden we binnen Seniorweb niet kunnen proberen een Linux en/of OpenOffice
club op te starten?
Of zouden de jongens en meisjes ook bij de lan\delijke organisatie daar niet
aan mee willen werken?
Ik zal het ze eens vragen.

Sterkte en groet,

Wil


-----Oorspronkelijk bericht-----
From: Theo van Nunen
Sent: Saturday, February 22, 2014 7:43 PM
To: [hidden email]
Subject: Re: [nl-users] oude versie nier meer te openen

Beste Roelof,

Ik denk dat we allemaal in deze mailinglist wat eigenzinnig zijn.
We zijn tenslotte gebruikers van LibreOffice en daarin past ook Ubuntu
(Linux) die het veiligste is volgens de Britse geheime dienst.
Ook binnen ons leercentrum in Deurne sta ik er alleen voor maar zie
grote voordelen in LibreOffice en Linux programma's.

Mijn eerste vraag is dan ook wat wil je met de pc doen?
Wil navigatie updaten? Dit kan helaas niet en heb je speciale software
die alleen op Windows werkt (exe bestanden) dan werkt dit ook niet.
Maar is een een tweede pc met een Windows op de achtergrond dan wordt
het al wat anders. Maar er zijn ook gevallen die alleen Ubuntu op een pc
hebben. En dan komen ze zelden met problemen terug.
Er les in geven doen we (nog) niet en misschien helemaal niet.
Ik verleen hulp met de mail of met Teamviewer, deze kan ook op Ubuntu
worden geïnstalleerd.
Er is een boek over Ubuntu te koop van Jan Stedehouder in NL.
Ik prijs je inzet!
In een andere reactie heb ik al meer informatie voor je.

Groeten en succes Theo

mart en wil van der Krogt schreef op 22-2-2014 12:50:

> Hallo Theo,
>
> Een vraagje. Je schrijft dat men vanuit Seniorweb bezig is mensen met XP
> computers te helpen met overzetten naar UBuntu.
> Welke lokale Seniorweb doet dat dan?
> Hier in Zoetermeer, waar ik woon doen ze dat volgens mij niet.
> Ik ben daar weggestuurd, omdat ik te eigenzinnig was als docent en ook
> mensen op individuele basis wilde helpen en dat pikte het bestuur niet.
> Alles moest persé klassikaal in hun eigen leercentra met hun eigen
> computers en hun eigen methodes van lesgeven met veel plaatjes en weinig
> tekst.
> Mensen thuis helpen, waar ik een voorstander van was, mocht niet en zeker
> niet met mijn lesmethode van geen plaatjes en korte stap voor stap
> instructies.
> Dus ik ben benieuwd welke lokale groep daar wel in zou meegaan.
> Met dank voor je reactie.
> Wil
>
> -----Oorspronkelijk bericht----- From: Theo van Nunen
> Sent: Friday, February 21, 2014 11:34 AM
> To: [hidden email]
> Subject: Re: [nl-users] oude versie nier meer te openen
>
> Dank je Roelof.
>
> In april loopt de ondersteuning van XP af en daarom zijn we vanuit
> Seniorweb deze oude pc's aan het overzetten naar Ubuntu.
> Het was voor mij dan ook een probleem welke printer kan ik dan aanbevelen.
> Ik ben hier blij mee het is nogmaals een bevestiging.
>
> groeten Theo
> Roelof Everts schreef op 21-2-2014 10:32:
>> Goedmorgen Theo,
>>
>>
>>
>> http://hplipopensource.com/hplip-web/models/officejet/officejet_6200_series.html
>>
>>
>> Ben al bijna 10 jaar een tevreden ubuntu gebruiker, en inderdaad de Hp
>> printers zijn goed ondersteund onder linux zie bovenstaande link voor jou
>> printer.
>>
>> scannen doe je door in de dash "scannen" te tikken als het goed is komt
>> er dan een scanprogramma in beeld (gewoon scannen genaamd of Xsane Image
>> scanning program) Deze kun je aanklikken en als je scanner goed wordt
>> herkent kun je normaal scannen, super gemakkelijk.
>>
>> vr. gr.
>>
>> Roelof Everts
>>
>>
>> Theo van Nunen schreef op 20-2-2014 23:24:
>>> Dank jullie voor deze informatie ik wacht de volgende release af
>>> voorlopig kan ik met Ubuntu verder.
>>>
>>> Nu ik zie dat er onder ons ook Ubuntu gebruikers zitten wil ik jullie
>>> melden dat mijn ervaring is dat HP printer/scanners doorgaans het beste
>>> te installeren zijn met Ubuntu.
>>> Dit kreeg ik ook bevestigd door het HCC in Eindhoven.
>>> Ook Samsung printers zouden het goed doen??
>>> Wie kan van de Ubuntu gebruikers zij ervaring delen?
>>> Winkeliers willen hier niet op ingaan en geen inlichtingen verstrekken.
>>>
>>> Mijn printer uit de 6200 serie heb ik alleen aan het printen gekregen en
>>> scannen doe ik naar de USB stick, die optie naar Ubuntu PC is me niet
>>> gelukt. Ik was niet op de hoogte van het bovenstaand verhaal.
>>>
>>> groeten Theo
>>> Winfried Donkers schreef op 20-2-2014 7:46:
>>>> In versie 4.2.1.1 en 4.3alpha+ opent het document prima.
>>>> Als er in 4.2.0 een fout zit waardoor dit document niet opent, is die
>>>> nu verholpen.
>>>>
>>>> Winfried
>>>>
>>>>
>>>> -----Oorspronkelijk bericht-----
>>>> Van: Theo van Nunen [mailto:[hidden email]]
>>>> Verzonden: woensdag 19 februari 2014 17:28
>>>> Aan: [hidden email]
>>>> Onderwerp: [nl-users] oude versie nier meer te openen
>>>>
>>>> Beste lezers,
>>>>
>>>> Dit bestand (
>>>> https://onedrive.live.com/redir?resid=4481D51507DA3BAE!1788&authkey=!AISXHMr8nx1I-v8&ithint=file%2c.odg
>>>> ) is niet meer te openen in versie 4.2.0.4 wel in de versie 3.6.
>>>> (Ubuntu) Het betreft een les Writer die in pdf stond deze heb deze
>>>> ingelezen met een oudere versie LibreOffice.
>>>> Deze maakt er een odg van en is dan ook te bewerken.
>>>>
>>>> In het vervolg wil ik een andere weg inslaan.
>>>> Open de PDF met Foxit reader in een aantal gevallen kun je daar de
>>>> tekst uit kopiëren alleen de plaatjes nog eruit halen en erbij plaatsen
>>>> en dan kun je met een odt verder gaan.
>>>> Odg is geen tekst verwerker en dat maakt het allemaal wat lastiger.
>>>>
>>>> groeten Theo
>>>>
>>>> --
>>>> Unsubscribe instructions: E-mail to
>>>> [hidden email]
>>>> Posting guidelines + more:
>>>> http://wiki.documentfoundation.org/Netiquette
>>>> List archive: http://listarchives.libreoffice.org/nl/users/
>>>> All messages sent to this list will be publicly archived and cannot be
>>>> deleted
>>>>
>>>>
>>>
>>>
>>
>>
>
>


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be
deleted


--
Unsubscribe instructions: E-mail to [hidden email]
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/nl/users/
All messages sent to this list will be publicly archived and cannot be deleted

Next » 12