problème avec calc dans 4.1.5.2 et 4.1.6

classic Classic list List threaded Threaded
22 messages Options
12 « Prev
sophi sophi
Reply | Threaded
Open this post in threaded view
|

Re: problème avec calc dans 4.1.5.2 et 4.1.6

Le 04/02/2014 20:47, Jean-Baptiste Faure a écrit :

> Bonsoir,
>
> Le 04/02/2014 20:30, Pierre Choffardet a écrit :
> [...]
>> Je confirme ce que je disais ce matin.
>>
>> j'ai nettoyé mon fichier, avec LO 4.2.0, je l'ai réouvert avec LO 4.2.
>> pas de problème
>>
>> De retour chez moi, avec la 4.1.5.2 j'ouvre le fichier. il est OK je
>> fais une petite modif, je sauve, je ferme LO
>>
>> Je rouvre LO et j'ai un tas de cellules qui ont changé
>
> Je pense qu'il s'agit de ce bug :
> https://bugs.freedesktop.org/show_bug.cgi?id=74493
>
> Il a été corrigé dans la journée et je vient de recompiler la 4.1.5 avec
> le correctif qui corrige effectivement le pb décrit.
>
>>
>> Ce sont des pertes de données, ça me parait assez grave.
>
> Oui, Markus a demandé une RC3 pour la 4.1.5 afin d'intégrer ce correctif.
>
>>
>> Je n'ai pas le temps ce soir (ni demain matin) de creuser, mais demain
>> après midi je fouille un peu,et j'espère vous fournir un fichier de test
>
> Oui cela fera une vérification supplémentaire.

Pour information, la rc3 est en cours, elle sera sans doute dispo ce
soir ou demain.
Merci beaucoup à vous tous pour avoir trouvé ce bug juste avant la
diffusion de la version !

À bientôt
Sophie


--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/qa/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
Pierre38 Pierre38
Reply | Threaded
Open this post in threaded view
|

Re: problème avec calc dans 4.1.5.2 et 4.1.6

Le 05/02/2014 17:18, Sophie a écrit :

> Le 04/02/2014 20:47, Jean-Baptiste Faure a écrit :
>> Bonsoir,
>>
>> Le 04/02/2014 20:30, Pierre Choffardet a écrit :
>> [...]
>>> Je confirme ce que je disais ce matin.
>>>
>>> j'ai nettoyé mon fichier, avec LO 4.2.0, je l'ai réouvert avec LO 4.2.
>>> pas de problème
>>>
>>> De retour chez moi, avec la 4.1.5.2 j'ouvre le fichier. il est OK je
>>> fais une petite modif, je sauve, je ferme LO
>>>
>>> Je rouvre LO et j'ai un tas de cellules qui ont changé
>> Je pense qu'il s'agit de ce bug :
>> https://bugs.freedesktop.org/show_bug.cgi?id=74493
>>
>> Il a été corrigé dans la journée et je vient de recompiler la 4.1.5 avec
>> le correctif qui corrige effectivement le pb décrit.
>>
>>> Ce sont des pertes de données, ça me parait assez grave.
>> Oui, Markus a demandé une RC3 pour la 4.1.5 afin d'intégrer ce correctif.
>>
>>> Je n'ai pas le temps ce soir (ni demain matin) de creuser, mais demain
>>> après midi je fouille un peu,et j'espère vous fournir un fichier de test
>> Oui cela fera une vérification supplémentaire.
> Pour information, la rc3 est en cours, elle sera sans doute dispo ce
> soir ou demain.
> Merci beaucoup à vous tous pour avoir trouvé ce bug juste avant la
> diffusion de la version !
>
> À bientôt
> Sophie
>
>
Le problème est corrigé, mais j'ai bien perdu des données

Pierre

--
Envoyez un mail à [hidden email] pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/qa/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés
12 « Prev