schwarze Flächen bei der Übersicht

classic Classic list List threaded Threaded
8 messages Options
Ulli Kuhnle Ulli Kuhnle
Reply | Threaded
Open this post in threaded view
|

schwarze Flächen bei der Übersicht

Hallo,

LibreOffice zeigt bei der Startseite mit den zuletzt verwendeten Dateien
nur noch schwarze Flächen mit dem Dateinamen. Dasselbe auch beim Tip des
Tages.

Gibt es etwas an dem ich drehen kann?

Linux Mint
LibreOffice-Version: 6.3.2.2
Build-ID: 1:6.3.2-0ubuntu0.18.04.1~lo1

--
Grüße - Ulli

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
Ralf Scherzer-3 Ralf Scherzer-3
Reply | Threaded
Open this post in threaded view
|

Re: schwarze Flächen bei der Übersicht

Hallo, unter Windows gab es das Problem schon seit Jahren, ließ sich
allerdings beheben, wenn man OpenGL abgeschaltet hat...
Extras-Optionen-LibreOffice-Ansicht
Unter Grafikausgabe rechts oben den Haken raus bei "OpenGL für das
Rendern verwenden"

Da Du Linux verwendest, weiß ich nur nicht, ob es das bei dir auch gibt.

Viel Glück,
Ralf

Am 25.10.2019 um 11:39 schrieb Ulli Kuhnle:

> Hallo,
>
> LibreOffice zeigt bei der Startseite mit den zuletzt verwendeten Dateien
> nur noch schwarze Flächen mit dem Dateinamen. Dasselbe auch beim Tip des
> Tages.
>
> Gibt es etwas an dem ich drehen kann?
>
> Linux Mint
> LibreOffice-Version: 6.3.2.2
> Build-ID: 1:6.3.2-0ubuntu0.18.04.1~lo1
>

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
Ulli Kuhnle Ulli Kuhnle
Reply | Threaded
Open this post in threaded view
|

Re: schwarze Flächen bei der Übersicht

Ralf Scherzer schrieb am 25.10.19 um 13:38 Uhr:

> Hallo, unter Windows gab es das Problem schon seit Jahren, ließ sich
> allerdings beheben, wenn man OpenGL abgeschaltet hat...
> Extras-Optionen-LibreOffice-Ansicht
> Unter Grafikausgabe rechts oben den Haken raus bei "OpenGL für das
> Rendern verwenden"

Das Häkchen war nicht drin. Ich hab's probehalber mal reingemacht. Nach
dem Neustart von LO war alles weg, sämtliche Menüinhalte und
Beschriftungen. Es war dann eine ziemliche Probiererei, durch blindes
Klicken auf Stellen, an denen ich das Menü bzw. den Menüpunkt oder das
Feld für das Häkchen vermutete. Jetzt habe ich die Menüs wieder, aber
auch die schwarzen Flächen. :-)

--
Grüße - Ulli


> Da Du Linux verwendest, weiß ich nur nicht, ob es das bei dir auch gibt.
>
> Viel Glück,
> Ralf
>
> Am 25.10.2019 um 11:39 schrieb Ulli Kuhnle:
>> Hallo,
>>
>> LibreOffice zeigt bei der Startseite mit den zuletzt verwendeten Dateien
>> nur noch schwarze Flächen mit dem Dateinamen. Dasselbe auch beim Tip des
>> Tages.
>>
>> Gibt es etwas an dem ich drehen kann?
>>
>> Linux Mint
>> LibreOffice-Version: 6.3.2.2
>> Build-ID: 1:6.3.2-0ubuntu0.18.04.1~lo1
>>
>

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
Richard Kraut Richard Kraut
Reply | Threaded
Open this post in threaded view
|

Re: schwarze Flächen bei der Übersicht

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Am Freitag, den 25.10.2019, 14:36 +0200 schrieb Ulli Kuhnle:

> Das Häkchen war nicht drin. Ich hab's probehalber mal reingemacht. Nach
> dem Neustart von LO war alles weg, sämtliche Menüinhalte und
> Beschriftungen. Es war dann eine ziemliche Probiererei, durch blindes
> Klicken auf Stellen, an denen ich das Menü bzw. den Menüpunkt oder das
> Feld für das Häkchen vermutete. Jetzt habe ich die Menüs wieder, aber
> auch die schwarzen Flächen. :-)

Was passiert, wenn Du LO im "Safe-Mode" startest?

Um das zu tun öffne ein Terminalfenster und gib dort den folgenden Befehl ein:

libreoffice --safe-mode

Du kannst auch zu Testzwecken ein neues Nutzerkonto anlegen. In diesem Fall
könnte man dann bspw., je nachdem, was bei dem Test heraus kommt,
herausfinden, ob irgendeine nutzerspezifische Einstellung oder eine
fehlerhafte LibreOffice-Konfiguration an dem Fehler schuld ist.

PS: Auch weitere Informationen zu Deinem System wären hilfreich. z.B. Welche
Linux Mint Variante bzw. Desktopumgebung verwendest Du? Welche Version von
Linux Mint? Welche Grafikhardware steckt in Deinem Rechner (eine AMD, nVidia
oder Intel-Grafik)?

- --

MfG Richi

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEE6TOXRlsUDJqsZTBYs1cwZ9ywOWAFAl2zNDwACgkQs1cwZ9yw
OWDLig/+MvxNDi1efl2u37WYf9L2nsCX59SS0YwSLnNZBezLOONXQIydHtAU5PHB
LHLowcD1lmf62GZlkCeMprg1dyi+qli+sR0I/Sc0bFczBqayoRaD6D9N0+fMYabh
JNudGUu3iJKCYuL//aukh96DgpWD//6658+SVQ56LqZq96fDJwNPARDLb572fJ1o
iyN1NGRpagYgAPRuq4dA52lb+tJBurDnYm9uzsUy+LvtpGwrdTUQukJMgw+fZzDm
GMQvEK5Zk+D4DVlvcwUGhb2eFvLX7E0gRmDBN6/hPELfVtbrVwaA340VaKCHTOTO
1A6gJ0kxFcdTJAWWw4j1XwQDenS1QWURiaeWTmJCO1fAuO5IwkZN5yPF0VkeHXeh
SiN/LCjPd6dvwATI6nf63IgbmFIw29fqu3B51du3v0cNVUSNea8pQra5Ybde9oP1
pgN6uPvPk+myBAnIsd3Omu8e53Db8EeEF8cnNYivyH5Ki1B6TG0QHivMqPShddbF
V1k8EPjxPis8PNz7cnxN1kberkz0zhHS5UD+gG4HDUzvJxv4+MjOHT4AVYojOALr
co+dw4gxhUrx/i8H4ldVZv4lkPTDfHDH9+yRf2YPVjeHA+e9HxoXWxa/nH8Y5/me
c9J8iu/q/9gQZh+S/sFCnQBjxXugkltIxJ6dqQjOnGRbyEokVbs=
=upEx
-----END PGP SIGNATURE-----


--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
Ulli Kuhnle Ulli Kuhnle
Reply | Threaded
Open this post in threaded view
|

Re: schwarze Flächen bei der Übersicht

Richard Kraut<[hidden email]> schrieb:

> Was passiert, wenn Du LO im "Safe-Mode" startest?

> Du kannst auch zu Testzwecken ein neues Nutzerkonto anlegen.

Beides bringt keine Änderung.

> PS: Auch weitere Informationen zu Deinem System wären hilfreich. z.B. Welche
> Linux Mint Variante bzw. Desktopumgebung verwendest Du? Welche Version von
> Linux Mint? Welche Grafikhardware steckt in Deinem Rechner (eine AMD, nVidia
> oder Intel-Grafik)?


Linux Mint 19.2 Tina
Desktop: Cinnamon 4.2.4
wm: muffin

Rechner: Type: Desktop Mobo: ASRock model: K10N78 serial: <filter>
         BIOS: American Megatrends,
         v: P1.70 date: 09/22/2009
CPU:     Dual Core model: AMD Athlon II X2 250 bits: 64
         type: MCP arch: K10 rev: 2

Grafik:  Device-1: NVIDIA C77 [GeForce 8200]
         Device-2: NVIDIA G98 [GeForce 8400 GS Rev. 2]
  driver: nouveau v: kernel bus ID: 02:00.0 chip ID: 10de:0849

--
Beste Grüße - Ulli

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
Richard Kraut Richard Kraut
Reply | Threaded
Open this post in threaded view
|

Re: schwarze Flächen bei der Übersicht

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Am Samstag, den 26.10.2019, 09:58 +0200 schrieb Ulli Kuhnle:

> Grafik:  Device-1: NVIDIA C77 [GeForce 8200]
>          Device-2: NVIDIA G98 [GeForce 8400 GS Rev. 2]
>   driver: nouveau v: kernel bus ID: 02:00.0 chip ID: 10de:0849

Ich vermute hier das Problem. Also, dass der nouveau-Treiber mit LO zusammen
nicht gut harmonieren.

Hast Du, außer in LO, noch in anderen Anwendungen Probleme mit der Darstellung
festgestellt?

Du kannst natürlich auch noch versuchen, die LibreOffice-Originalpakete zu
installieren. Das sind die Pakete von LO direkt vom LibreOffice-Projekt
direkt. Hier der Link dazu [1].

Oder Du versuchst die nVidia-Treiber für Deine Grafikkarten zu installieren.
Die letzte Version der Treiber, welche Deine alten Karten noch unterstützt ist
die 340.107 vom 06.06.2018. Hier ist der Link zu nVidia direkt (kein Paket)
[2]. Selbstverständlich kannst Du auch schauen, ob Mint den Legacy-Treiber
nicht auch in den Repos hat.
Etwas älter (von der Version her) darf der Treiber auch sein, es muss nicht
zwangsweise genau die 340.107 sein. Nur neuer darf er nicht sein, da sonst die
Grafikchips Deiner Karten nicht mehr unterstützt werden.

1: "
https://www.libreoffice.org/download/download/?type=deb-x86_64&version=6.3.2&lang=de
"
2: " https://www.nvidia.de/Download/driverResults.aspx/135242/de "

- --

MfG Richi

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEE6TOXRlsUDJqsZTBYs1cwZ9ywOWAFAl20Vg8ACgkQs1cwZ9yw
OWASJBAAqi2Pn0m+6aIp1A52Br66tqWbo1FpoeJZo+QH1wFKNvbB/HGcBmQr090e
tP04VZbJzWIGxYzlHqHyOj2aiHkTf8UYThASizOPhIxBRLLMaVTR3+lwC2PJZTDh
nBfj5q0i3euftviZXnURxIZn8TOXGb9c3eXFLYIV8QOW1/ZJQ0amQZ2QQrbAvt1h
hJw94QJ7XFou92D8e+ENPUKDbA/jHbZRkiHxTuc10h0T8CmQ81kKJs0matwexgWj
p7xftIOIcrphSkWYNHHhPSG2p/8thUa8efrC/z4q7RYiROyAtRL+t3xDiWMwmvbS
4ezBQATNhWs2waPr1xSz5TMwG37RNREHJBvduuWZAy44kvZ95ChUaAFMBPzn3gKp
GqGON4OJRWkgWcUgbWSwI5UhLcGhIsfTPBVUlvO0UhdVRGNMSfBX98BZF/LFUbPn
sjcsG0aU76wJsPhffwX6Qsz+OVTq/bPh8fvK5wGJku45U1+JK70matOZ42Wnmwxe
LPy6s1Hpyp8eFe0buUZlUCJVyTRb3YQEIEun01tMGAMKcyyRvSa2SieXXhMRs/tZ
6KT2xRWlKADwxft7kTl3am5fxtmIY5GI94ttXZ/phiI2LNykFUmld9p1CNYz2/Xv
24gy90Uc+H17dzRcBPbEHp3AezY+uJRSpxKyikZv5dRyVSIGV7k=
=xpJM
-----END PGP SIGNATURE-----


--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
Ulli Kuhnle Ulli Kuhnle
Reply | Threaded
Open this post in threaded view
|

Re: schwarze Flächen bei der Übersicht

Richard Kraut<[hidden email]> schrieb:

> Ich vermute hier das Problem. Also, dass der nouveau-Treiber mit LO zusammen
> nicht gut harmonieren.
>
> Hast Du, außer in LO, noch in anderen Anwendungen Probleme mit der Darstellung
> festgestellt?

Nein. Und in LO ist es erst seit 2-3 Wochen so.
>
> Du kannst natürlich auch noch versuchen, die LibreOffice-Originalpakete zu
> installieren. Das sind die Pakete von LO direkt vom LibreOffice-Projekt
> direkt. Hier der Link dazu [1].

Vielleicht probiere ich das mal. Im Grunde ist es ja nur ein
kosmetisches Problem.

> Oder Du versuchst die nVidia-Treiber für Deine Grafikkarten zu installieren.
> Die letzte Version der Treiber, welche Deine alten Karten noch unterstützt ist
> die 340.107 vom 06.06.2018. Hier ist der Link zu nVidia direkt (kein Paket)
> [2]. Selbstverständlich kannst Du auch schauen, ob Mint den Legacy-Treiber
> nicht auch in den Repos hat.

Den 340.107 (und auch ältere) habe ich schon mehrfach versucht zu
installieren. (Sowohl mit Bordmitteln als auch mit Downloads von der
NVidia-Seite. Der machte dann Probleme mit den beiden Monitoren und
hängte sich regelmäßig mit einer bunten Gardine auf dem Bildschirm auf.

> Etwas älter (von der Version her) darf der Treiber auch sein, es muss nicht
> zwangsweise genau die 340.107 sein. Nur neuer darf er nicht sein, da sonst die
> Grafikchips Deiner Karten nicht mehr unterstützt werden.

> --
>
> MfG Richi

--
Grüße - Ulli


--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy
Ulli Kuhnle Ulli Kuhnle
Reply | Threaded
Open this post in threaded view
|

Re: schwarze Flächen bei der Übersicht (gelöst)

In reply to this post by Ulli Kuhnle
Hallo,

die von mir monierten schwarzen Flächen sind seit dem Update auf
Version: 6.3.3.2 weg. Es werden jedoch nur neue Texte angezeigt. Aber
das istwurst. Auch der Tip des Tages wird angezeigt; jedoch nur
einzeilig, d. h., wenn man ihn lesen will, muss man das Fenster
vergrößern (teils über den Bildschirm hinaus).

--
Grüße - Ulli

Ulli Kuhnle schrieb am 25.10.19 um 11:39 Uhr:

> Hallo,
>
> LibreOffice zeigt bei der Startseite mit den zuletzt verwendeten Dateien
> nur noch schwarze Flächen mit dem Dateinamen. Dasselbe auch beim Tip des
> Tages.
>
> Gibt es etwas an dem ich drehen kann?
>
> Linux Mint
> LibreOffice-Version: 6.3.2.2
> Build-ID: 1:6.3.2-0ubuntu0.18.04.1~lo1
>

--
Liste abmelden mit E-Mail an: [hidden email]
Probleme? https://de.libreoffice.org/hilfe-kontakt/mailing-listen/abmeldung-liste/
Tipps zu Listenmails: https://wiki.documentfoundation.org/Netiquette/de
Listenarchiv: https://listarchives.libreoffice.org/de/users/
Datenschutzerklärung: https://www.documentfoundation.org/privacy