sprachpaket

classic Classic list List threaded Threaded
8 messages Options
avirbhav sprotte avirbhav sprotte
Reply | Threaded
Open this post in threaded view
|

sprachpaket

Hallo Liste,

benutze das Mint-Release (64-AMD) mit dem ich die Libre-Office 3.3
installiert habe. Allerdings nur die englische Version.
Die per dpkg nachinstallierten Sprach- und Helppakete deutsch wurden
ohne Fehlermeldung installiert.
Nach dem Start von writer finde ich unter Options - Language - in den
meisten Feldern Germany eingetragen - außer im user interface, dort ist
als Auswahl nur default - english (USA) bzw. english - USA zu finden.

Auch der Neustart des Systems bringt keine Änderung :-(

Ich bin genau nach der Installationsanweisung vorgegangen:
Entpacken der tar.gz Pakete, wechsel in das entstandene Verzeichnis und
Installation per: sudo dpkg -i *.deb

Wer weiß Rat und gibt ihn mir!

Gruß
Avi


--
Informationen zur Abmeldung: E-Mail an [hidden email]
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert
Ian van Broesel Ian van Broesel
Reply | Threaded
Open this post in threaded view
|

Re: sprachpaket

Das ist im Moment (noch) nicht verfügbar. Du musst dafür die
OO-Pakete hyphenation und theasurus installieren.

VG Ian


-------- Original-Nachricht --------
Betreff: [de-users] sprachpaket
Von: avirbhav sprotte <[hidden email]>
An: [hidden email]
Datum: Fr 18 Feb 2011 21:45:10 CET

Hallo Liste,

benutze das Mint-Release (64-AMD) mit dem ich die Libre-Office 3.3
installiert habe. Allerdings nur die englische Version.
Die per dpkg nachinstallierten Sprach- und Helppakete deutsch wurden
ohne Fehlermeldung installiert.
Nach dem Start von writer finde ich unter Options - Language - in den
meisten Feldern Germany eingetragen - außer im user interface, dort ist
als Auswahl nur default - english (USA) bzw. english - USA zu finden.

Auch der Neustart des Systems bringt keine Änderung :-(

Ich bin genau nach der Installationsanweisung vorgegangen:
Entpacken der tar.gz Pakete, wechsel in das entstandene Verzeichnis und
Installation per: sudo dpkg -i *.deb

Wer weiß Rat und gibt ihn mir!

Gruß
Avi




--
Informationen zur Abmeldung: E-Mail an [hidden email]
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert

avirbhav sprotte avirbhav sprotte
Reply | Threaded
Open this post in threaded view
|

Re: sprachpaket

Das verstehe ich aber nicht.....?????!!
Auf der LibreOffice Seite werden die Pakete doch als Sprach und
Hilfspakete in Deutsch "angeboten" und die Installation beschrieben....

LG Avi

Am Freitag, den 18.02.2011, 22:44 +0100 schrieb Ian van Broesel:

> Das ist im Moment (noch) nicht verfügbar. Du musst dafür die
> OO-Pakete hyphenation und theasurus installieren.
>
> VG Ian
>
>
> -------- Original-Nachricht --------
> Betreff: [de-users] sprachpaket
> Von: avirbhav sprotte <[hidden email]>
> An: [hidden email]
> Datum: Fr 18 Feb 2011 21:45:10 CET
>
> Hallo Liste,
>
> benutze das Mint-Release (64-AMD) mit dem ich die Libre-Office 3.3
> installiert habe. Allerdings nur die englische Version.
> Die per dpkg nachinstallierten Sprach- und Helppakete deutsch wurden
> ohne Fehlermeldung installiert.
> Nach dem Start von writer finde ich unter Options - Language - in den
> meisten Feldern Germany eingetragen - außer im user interface, dort ist
> als Auswahl nur default - english (USA) bzw. english - USA zu finden.
>
> Auch der Neustart des Systems bringt keine Änderung :-(
>
> Ich bin genau nach der Installationsanweisung vorgegangen:
> Entpacken der tar.gz Pakete, wechsel in das entstandene Verzeichnis und
> Installation per: sudo dpkg -i *.deb
>
> Wer weiß Rat und gibt ihn mir!
>
> Gruß
> Avi
>
>
>
>



--
Informationen zur Abmeldung: E-Mail an [hidden email]
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert
Tine Wilke Tine Wilke
Reply | Threaded
Open this post in threaded view
|

Re: sprachpaket

Hallo Avi

apt-cache search die beiden angegeben Pakete von Ian, und es sollte
funktionieren.
Bei mir geht es auch. Habe diese beiden Pakete auch installiert. Die deb
Pakete habe ich nicht installiert.

libreoffice-l10n-de hyphen-de mythes-de habe ich installiert

Meine LibO Version
LibreOffice 3.3.1
OOO330m19 (Build:7)
tag libreoffice-3.3.1.1, Debian package 1:3.3.1~rc1-1


VG Tine


Am 18.02.2011 23:46, schrieb avirbhav sprotte:

> Das verstehe ich aber nicht.....?????!!
> Auf der LibreOffice Seite werden die Pakete doch als Sprach und
> Hilfspakete in Deutsch "angeboten" und die Installation beschrieben....
>
> LG Avi
>
> Am Freitag, den 18.02.2011, 22:44 +0100 schrieb Ian van Broesel:
>    
>> Das ist im Moment (noch) nicht verfügbar. Du musst dafür die
>> OO-Pakete hyphenation und theasurus installieren.
>>
>> VG Ian
>>
>>
>> -------- Original-Nachricht --------
>> Betreff: [de-users] sprachpaket
>> Von: avirbhav sprotte<[hidden email]>
>> An: [hidden email]
>> Datum: Fr 18 Feb 2011 21:45:10 CET
>>
>> Hallo Liste,
>>
>> benutze das Mint-Release (64-AMD) mit dem ich die Libre-Office 3.3
>> installiert habe. Allerdings nur die englische Version.
>> Die per dpkg nachinstallierten Sprach- und Helppakete deutsch wurden
>> ohne Fehlermeldung installiert.
>> Nach dem Start von writer finde ich unter Options - Language - in den
>> meisten Feldern Germany eingetragen - außer im user interface, dort ist
>> als Auswahl nur default - english (USA) bzw. english - USA zu finden.
>>
>> Auch der Neustart des Systems bringt keine Änderung :-(
>>
>> Ich bin genau nach der Installationsanweisung vorgegangen:
>> Entpacken der tar.gz Pakete, wechsel in das entstandene Verzeichnis und
>> Installation per: sudo dpkg -i *.deb
>>
>> Wer weiß Rat und gibt ihn mir!
>>
>> Gruß
>> Avi
>>
>>
>>
>>
>>      
>
>
>    


--
Informationen zur Abmeldung: E-Mail an [hidden email]
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert

Ian van Broesel Ian van Broesel
Reply | Threaded
Open this post in threaded view
|

Re: sprachpaket

In reply to this post by avirbhav sprotte
Ganz ehrlich. Das verstehe ich auch nicht.

Ich tippe einfach mal darauf das die das im Packaging erst mit 3.3.1
bringen werden. Welche Quellen hast du den aktiviert?

VG
Ian


schrieb avirbhav sprotte:
Das verstehe ich aber nicht.....?????!!
Auf der LibreOffice Seite werden die Pakete doch als Sprach und
Hilfspakete in Deutsch "angeboten" und die Installation beschrieben....

LG Avi

Am Freitag, den 18.02.2011, 22:44 +0100 schrieb Ian van Broesel:

> Das ist im Moment (noch) nicht verfügbar. Du musst dafür die
> OO-Pakete hyphenation und theasurus installieren.
>
> VG Ian
>
>>
> -------- Original-Nachricht --------
> Betreff: [de-users] sprachpaket
> Von: avirbhav sprotte <[hidden email]>
> An: [hidden email]
> Datum: Fr 18 Feb 2011 21:45:10 CET
>
> Hallo Liste,
>
> benutze das Mint-Release (64-AMD) mit dem ich die Libre-Office 3.3
> installiert habe. Allerdings nur die englische Version.
> Die per dpkg nachinstallierten Sprach- und Helppakete deutsch wurden
> ohne Fehlermeldung installiert.
> Nach dem Start von writer finde ich unter Options - Language - in den
> meisten Feldern Germany eingetragen - außer im user interface, dort ist
> als Auswahl nur default - english (USA) bzw. english - USA zu finden.
>
> Auch der Neustart des Systems bringt keine Änderung :-(
>
> Ich bin genau nach der Installationsanweisung vorgegangen:
> Entpacken der tar.gz Pakete, wechsel in das entstandene Verzeichnis und
> Installation per: sudo dpkg -i *.deb
>
> Wer weiß Rat und gibt ihn mir!
>
> Gruß
> Avi
>
>>
>
>>






--
Informationen zur Abmeldung: E-Mail an [hidden email]
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert

Ian van Broesel Ian van Broesel
Reply | Threaded
Open this post in threaded view
|

Re: sprachpaket

In reply to this post by Tine Wilke
Hallo Tine,

welche Quellen nutzt du? Auch die auf Launchpad:

http://ppa.launchpad.net/libreoffice/ppa/ubuntu

VG
Ian

schrieb Tine Wilke:
Hallo Avi

apt-cache search die beiden angegeben Pakete von Ian, und es sollte
funktionieren.
Bei mir geht es auch. Habe diese beiden Pakete auch installiert. Die
deb Pakete habe ich nicht installiert.

libreoffice-l10n-de hyphen-de mythes-de habe ich installiert

Meine LibO Version
LibreOffice 3.3.1
OOO330m19 (Build:7)
tag libreoffice-3.3.1.1, Debian package 1:3.3.1~rc1-1


VG Tine


Am 18.02.2011 23:46, schrieb avirbhav sprotte:

> Das verstehe ich aber nicht.....?????!!
> Auf der LibreOffice Seite werden die Pakete doch als Sprach und
> Hilfspakete in Deutsch "angeboten" und die Installation
> beschrieben....
>
> LG Avi
>
> Am Freitag, den 18.02.2011, 22:44 +0100 schrieb Ian van Broesel:
>  
>> Das ist im Moment (noch) nicht verfügbar. Du musst dafür die
>> OO-Pakete hyphenation und theasurus installieren.
>>
>> VG Ian
>>
>>>
>> -------- Original-Nachricht --------
>> Betreff: [de-users] sprachpaket
>> Von: avirbhav sprotte<[hidden email]>
>> An: [hidden email]
>> Datum: Fr 18 Feb 2011 21:45:10 CET
>>
>> Hallo Liste,
>>
>> benutze das Mint-Release (64-AMD) mit dem ich die Libre-Office 3.3
>> installiert habe. Allerdings nur die englische Version.
>> Die per dpkg nachinstallierten Sprach- und Helppakete deutsch wurden
>> ohne Fehlermeldung installiert.
>> Nach dem Start von writer finde ich unter Options - Language - in
>> den
>> meisten Feldern Germany eingetragen - außer im user interface,
>> dort ist
>> als Auswahl nur default - english (USA) bzw. english - USA zu
>> finden.
>>
>> Auch der Neustart des Systems bringt keine Änderung :-(
>>
>> Ich bin genau nach der Installationsanweisung vorgegangen:
>> Entpacken der tar.gz Pakete, wechsel in das entstandene
>> Verzeichnis und
>> Installation per: sudo dpkg -i *.deb
>>
>> Wer weiß Rat und gibt ihn mir!
>>
>> Gruß
>> Avi
>>
>>>
>>
>>>
>>      
>
>>
>    





--
Informationen zur Abmeldung: E-Mail an [hidden email]
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert
Tine Wilke Tine Wilke
Reply | Threaded
Open this post in threaded view
|

Re: sprachpaket

Hallo Ian

Ich nutz die Quellen für debian aptosid.
ftp.ch.debian.org_debian
ftp.spline.de

Gruss
Tine


Am 19.02.2011 11:41, schrieb Ian van Broesel:

> Hallo Tine,
>
> welche Quellen nutzt du? Auch die auf Launchpad:
>
> http://ppa.launchpad.net/libreoffice/ppa/ubuntu
>
> VG
> Ian
>
> schrieb Tine Wilke:
> Hallo Avi
>
> apt-cache search die beiden angegeben Pakete von Ian, und es sollte
> funktionieren.
> Bei mir geht es auch. Habe diese beiden Pakete auch installiert. Die
> deb Pakete habe ich nicht installiert.
>
> libreoffice-l10n-de hyphen-de mythes-de habe ich installiert
>
> Meine LibO Version
> LibreOffice 3.3.1
> OOO330m19 (Build:7)
> tag libreoffice-3.3.1.1, Debian package 1:3.3.1~rc1-1
>
>
> VG Tine
>
>
> Am 18.02.2011 23:46, schrieb avirbhav sprotte:
>    
>> Das verstehe ich aber nicht.....?????!!
>> Auf der LibreOffice Seite werden die Pakete doch als Sprach und
>> Hilfspakete in Deutsch "angeboten" und die Installation
>> beschrieben....
>>
>> LG Avi
>>
>> Am Freitag, den 18.02.2011, 22:44 +0100 schrieb Ian van Broesel:
>>
>>      
>>> Das ist im Moment (noch) nicht verfügbar. Du musst dafür die
>>> OO-Pakete hyphenation und theasurus installieren.
>>>
>>> VG Ian
>>>
>>>        
>>>>          
>>> -------- Original-Nachricht --------
>>> Betreff: [de-users] sprachpaket
>>> Von: avirbhav sprotte<[hidden email]>
>>> An: [hidden email]
>>> Datum: Fr 18 Feb 2011 21:45:10 CET
>>>
>>> Hallo Liste,
>>>
>>> benutze das Mint-Release (64-AMD) mit dem ich die Libre-Office 3.3
>>> installiert habe. Allerdings nur die englische Version.
>>> Die per dpkg nachinstallierten Sprach- und Helppakete deutsch wurden
>>> ohne Fehlermeldung installiert.
>>> Nach dem Start von writer finde ich unter Options - Language - in
>>> den
>>> meisten Feldern Germany eingetragen - außer im user interface,
>>> dort ist
>>> als Auswahl nur default - english (USA) bzw. english - USA zu
>>> finden.
>>>
>>> Auch der Neustart des Systems bringt keine Änderung :-(
>>>
>>> Ich bin genau nach der Installationsanweisung vorgegangen:
>>> Entpacken der tar.gz Pakete, wechsel in das entstandene
>>> Verzeichnis und
>>> Installation per: sudo dpkg -i *.deb
>>>
>>> Wer weiß Rat und gibt ihn mir!
>>>
>>> Gruß
>>> Avi
>>>
>>>        
>>>>          
>>>        
>>>>          
>>>
>>>        
>>      
>>>        
>>
>>      
>
>
>
>
>    


--
Informationen zur Abmeldung: E-Mail an [hidden email]
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert

avirbhav sprotte avirbhav sprotte
Reply | Threaded
Open this post in threaded view
|

Re: sprachpaket GELÖST

Hallo Tine,

Danke für den Tip, hab's genau so gemacht - alles läuft! Danke

LG Avi

Am Samstag, den 19.02.2011, 12:25 +0100 schrieb Tine Wilke:

> Hallo Ian
>
> Ich nutz die Quellen für debian aptosid.
> ftp.ch.debian.org_debian
> ftp.spline.de
>
> Gruss
> Tine
>
>
> Am 19.02.2011 11:41, schrieb Ian van Broesel:
> > Hallo Tine,
> >
> > welche Quellen nutzt du? Auch die auf Launchpad:
> >
> > http://ppa.launchpad.net/libreoffice/ppa/ubuntu
> >
> > VG
> > Ian
> >
> > schrieb Tine Wilke:
> > Hallo Avi
> >
> > apt-cache search die beiden angegeben Pakete von Ian, und es sollte
> > funktionieren.
> > Bei mir geht es auch. Habe diese beiden Pakete auch installiert. Die
> > deb Pakete habe ich nicht installiert.
> >
> > libreoffice-l10n-de hyphen-de mythes-de habe ich installiert
> >
> > Meine LibO Version
> > LibreOffice 3.3.1
> > OOO330m19 (Build:7)
> > tag libreoffice-3.3.1.1, Debian package 1:3.3.1~rc1-1
> >
> >
> > VG Tine
> >
> >
> > Am 18.02.2011 23:46, schrieb avirbhav sprotte:
> >    
> >> Das verstehe ich aber nicht.....?????!!
> >> Auf der LibreOffice Seite werden die Pakete doch als Sprach und
> >> Hilfspakete in Deutsch "angeboten" und die Installation
> >> beschrieben....
> >>
> >> LG Avi
> >>
> >> Am Freitag, den 18.02.2011, 22:44 +0100 schrieb Ian van Broesel:
> >>
> >>      
> >>> Das ist im Moment (noch) nicht verfügbar. Du musst dafür die
> >>> OO-Pakete hyphenation und theasurus installieren.
> >>>
> >>> VG Ian
> >>>
> >>>        
> >>>>          
> >>> -------- Original-Nachricht --------
> >>> Betreff: [de-users] sprachpaket
> >>> Von: avirbhav sprotte<[hidden email]>
> >>> An: [hidden email]
> >>> Datum: Fr 18 Feb 2011 21:45:10 CET
> >>>
> >>> Hallo Liste,
> >>>
> >>> benutze das Mint-Release (64-AMD) mit dem ich die Libre-Office 3.3
> >>> installiert habe. Allerdings nur die englische Version.
> >>> Die per dpkg nachinstallierten Sprach- und Helppakete deutsch wurden
> >>> ohne Fehlermeldung installiert.
> >>> Nach dem Start von writer finde ich unter Options - Language - in
> >>> den
> >>> meisten Feldern Germany eingetragen - außer im user interface,
> >>> dort ist
> >>> als Auswahl nur default - english (USA) bzw. english - USA zu
> >>> finden.
> >>>
> >>> Auch der Neustart des Systems bringt keine Änderung :-(
> >>>
> >>> Ich bin genau nach der Installationsanweisung vorgegangen:
> >>> Entpacken der tar.gz Pakete, wechsel in das entstandene
> >>> Verzeichnis und
> >>> Installation per: sudo dpkg -i *.deb
> >>>
> >>> Wer weiß Rat und gibt ihn mir!
> >>>
> >>> Gruß
> >>> Avi
> >>>
> >>>        
> >>>>          
> >>>        
> >>>>          
> >>>
> >>>        
> >>      
> >>>        
> >>
> >>      
> >
> >
> >
> >
> >    
>
>



--
Informationen zur Abmeldung: E-Mail an [hidden email]
Listenarchiv: http://listarchives.libreoffice.org/de/users/
Alle E-Mails an diese Liste werden unlöschbar öffentlich archiviert